Please help G4 modem

genther

Registered
Hello,
I have been using my Mac to fax for ten years without a problem, then I upgraded to a G4 running OSX 10.3.9. I cannot find a solution that will work. I have tried the internal modem, my old Global Village modem on a serial card, Pagesender, and Faxstf. I cannot seem to find any mention on how to set up OSX to fax on any forums or modems that work with OSX. Any info you could give me on hardware and software solutions would be greatly appreciated.
Thank you
 

ElDiabloConCaca

U.S.D.A. Prime
What exactly happens when you try to fax stuff? Does the modem dial out? Does it refuse to connect? Does the software not recognize the modem? What versions of PageSender and FaxSTF are you using?

Please be more specific than "it won't work," as that's tough to troubleshoot.
 

genther

Registered
Thanks for the response. I am using Pagesender 3.5. with a Keyspan sx pro serial pc card and a Globalvillage Gold II modem. The reason I am not using the internal modem is because the all the software recognizes the internal modem but it does not detect a dial tone. The Globalvillage Gold II modem detects a dial tone from the same line. Pagesender recongizes the Globalvillage Gold II modem and it will answer incoming faxes, but will return an error and disconnect before the page is received. It will connect to a remote fax machine on send, but will return an error before sending the page. I have two lines, phone and fax and neither has DSL. I have borrowed a fax machine that is in working order and hooked it up to my phone line. I have tapped directly into the phone interface where it enters my studio with new cords on both lines to eliminate the possibility of line trouble. If I hook up my Windows machine to the fax line, a shareware program called Mighty Fax and a cheap winmodem works perfectly with the fax machine. If I hook up my old G3 that the G4 is replacing to the fax line, the Global Fax software and the Globalvillage Gold II modem on it works perfectly with the fax machine. I tried hooking up the G4 to the Windows machine and the G3 with no luck.
 

genther

Registered
An excellent guess Senior, but incorrect. The drivers and card are working well. Pagesender sees the new ports as does ABdialer (a little app that dials my phone from address book) The only thing I have left to try is a new modem, the Global Village Gold II is 10 years old and my be having trouble with the new OS. The difficulty is I cannot find a USB modem that I am sure works with OSX. The modem scripts included in Panther have generic manufacturer names so it would be poke and hope to find one that is compatible. Do you know of any specific modem models that work?
 
Top