Poor Gaming on window XP

rs1985

Registered
I installed boot camp my Macbook pro
and thought the 256 graphic card would work well for my EA game
but when I tried to play it
it lags like hell
do I have to do anything to make the video card work well on boot camp or is it my computer's problem?
also, when I want to switch from boot camp to window with that boot camp window thing
i press option
and sometimes it just bypass that place and just go into window
which sometimes is not problem
sometimes it will just run into window without me pressing anything
or sometimes it will just go blank
i need help
did I do naything wrong ?
thanks for helping
 

nixgeek

Mac of the SubGenius! :-)
The only thinkg I think you might have to do is download the Windows drivers from ATI. I don't know if the video drivers that are created by Boot Camp have all of the features that the ATI graphics chipset on the MacBook Pro can support.
 

rs1985

Registered
i think it does
are there any sites that can test my video card?
 

Sirtovin

Senior Switcher Tech Guru
weird... I am using an Intel-Imac 20" with 2gig, 2gig, and 128mb graphics card.. and it runs games fine with bootcamp.
 

rs1985

Registered
so it might be my computer's problem?
should i take it back >?
cause it crash a couple times in a couple days
 

Sirtovin

Senior Switcher Tech Guru
Before you take it back.. I am assuming you have the one that has 1 gig of memory? and the 256mb graphics card in it? If so.. there are two possible problems as to why your game is running slow...

1. You need to max out the memory for the computer system. If you have maxed it out than there is the possiblity... that the drive in their is slow...

2. Laptop harddrives in general are slow... 5400rpms vs a standard Hard Drive for Apple/PC (Talking about Towers and desktops... now...) are usually at 7200 rpms or 10000....

What game are you trying to play? and what were you doing during the crashing... it could be a hardware issue.
 

nixgeek

Mac of the SubGenius! :-)
Also have you checked to make sure this game (which we still don't know what it is) has patches made available to it on the software manufacturer's website? They might have a patch for the game that might resolve a problem that it could be having.
 

Sirtovin

Senior Switcher Tech Guru
i don't know
so what is you guy's suggestion?
Find out how much memory is in your laptop... if its standard 1gig up that to 2 gig... that should help the problem hopefully for all gaming issues... or it could be hardware... the best thing to do is go to your local Apple Store and tell them what is happening.
 

nixgeek

Mac of the SubGenius! :-)
As I mentioned earlier, check the software maker's website for any patches that might be available for the game.
 

nixgeek

Mac of the SubGenius! :-)
whati f there isn't ?
If there isn't, then there's not much you can do on that front. However, did you finakly download and install the Windows ATI Catalyst drivers? Try that and see if it improves performance for you. I don't think there should be any issues since it's basically running as a Windows computer (and Windows DOES think it's a regular PC anyways), but it's worth a test. If anything, just make sure that you set a Windows System Restore snapshot before you do it so that you can revert to that snapshot if anything goes wrong.
 

contoursvt

Registered
What EA game are you playing?, what resolution? Are you enabling antialiasing?

Try grabbing the lastest ATI drivers from ATI's website. Make sure you also have dot net framework installed.

I installed boot camp my Macbook pro
and thought the 256 graphic card would work well for my EA game
but when I tried to play it
it lags like hell
do I have to do anything to make the video card work well on boot camp or is it my computer's problem?
also, when I want to switch from boot camp to window with that boot camp window thing
i press option
and sometimes it just bypass that place and just go into window
which sometimes is not problem
sometimes it will just run into window without me pressing anything
or sometimes it will just go blank
i need help
did I do naything wrong ?
thanks for helping
 

rs1985

Registered
so is it those over clocking stuff ?
doesn't that kill your warrenty ?
 
Top