Probably heard this 1000 times but read on!!!

osxmaniac

Registered
Hey guys , i am stumped and now annoyed .

I am running an imac , core 2 duo 2.4, 20 inch screen , and a 300+ gig hard drive i think 350 .

heres the problem , 2 days ago the mac froze up , was lagging seemed like spiking to me ... well eventually i had to force restart .

Upon reboot , i get the white screen , apple symbol , loading wheel , and sometimes a progress bar that eventuates to nothing.

I tried safe mode start and it just restarts itself after 45 secs of nothing .

I tried apple key + s , went into single person mode , and tried all the inputs suggested on other forums , but it's not even registering my prompt command , even just typing exit - then enter does nothing .

I did both hardware scans , holding D on start , short and long all is fine .

when i put startup disc in , I can only see my bootcamp partition (145 gigs + 137 ), for some reason it's adding both partitions , i tried full wipe on it , and bootcamp is still there after i re install . And i still can't see my mac partition ?

I have tried to boot straight from the orginal mac disc that came with the mac it's only picking up the bootcamp spartition.

Here is the weird part , in the bootcamp side which still runs fine i go to upgrade with the leopard disc , i can clearly see the Mac partition , it just wont let me upgrade or repair it .

Stumped as to what next ... any idead ? thanks .
 

osxmaniac

Registered
Hey guys , i am stumped and now annoyed .

I am running an imac , core 2 duo 2.4, 20 inch screen , and a 300+ gig hard drive i think 350 .

heres the problem , 2 days ago the mac froze up , was lagging seemed like spiking to me ... well eventually i had to force restart .

Upon reboot , i get the white screen , apple symbol , loading wheel , and sometimes a progress bar that eventuates to nothing.

I tried safe mode start and it just restarts itself after 45 secs of nothing .

I tried apple key + s , went into single person mode , and tried all the inputs suggested on other forums , but it's not even registering my prompt command , even just typing exit - then enter does nothing .

I did both hardware scans , holding D on start , short and long all is fine .

when i put startup disc in , I can only see my bootcamp partition (145 gigs + 137 ), for some reason it's adding both partitions , i tried full wipe on it , and bootcamp is still there after i re install . And i still can't see my mac partition ?

I have tried to boot straight from the orginal mac disc that came with the mac it's only picking up the bootcamp spartition.

Here is the weird part , in the bootcamp side which still runs fine i go to upgrade with the leopard disc , i can clearly see the Mac partition , it just wont let me upgrade or repair it .

Stumped as to what next ... any idead ? thanks .
NVM i went into Diskutility on the bootcamp side , and i deleted the Mac volume , currently re installing it , thanks .all
 

Satcomer

In Geostationary Orbit
I where you I would truly start looking hard for another drive. This is the start of the drive dying a slow death.
 
Top