Question about limits for characters

Satcomer

In Geostationary Orbit
I tried to list my favorite album in a forum today but I discovered that MacOSX.com does not seem to handle kanji characters. Am I right or am I doing something wrong?
 

Giaguara

Chmod 760
Staff member
Mod
Weird. Seems to work here.
testing:

米軍とクルド人、全土掌握へ攻勢(読売新聞)
ﻞﺋ​ﻼﻗ ﻡﺎﻳﺄﺑ ﻕﺍﺮﻌﻟﺍ ﻰﻟﺇ ﻪﺗﺩﻮﻋ ﺪﻌﺑ ﻦﻴﻜﺴﺑ ﺕﺎﻨﻌﻃ ﺓﺪﻌﻟ ﻪﺿﺮﻌﺗ ﺐﻘﻋ ﻒﺠﻨﻟﺍ ﻲﻓ ،ﺯﺭﺎﺒﻟﺍ ﻲﻌﻴﺸﻟﺍ ﻦﻳﺪﻟﺍ ﻞﺟﺭ ،ﻲﺋﻮﺨﻟﺍ ﺪﻴﺠﻤﻟﺍ ﺪﺒﻋ ﺪﻴﺴﻟﺍ ﻞﻴﺘﻏﺍ.
Гуманитарные вопросы в условиях хаоса
نجف کی مذہبی اہمیت پر ایک نظر
ऐश्वर्या चलीं हॉल
美伊部队巴格达再爆发激战

What browser do you use?
As a quick test all but hindi work (but when trying to see text in hindi in original, i saw only ???s) with camino. All those other charachters get recognized here automatically, even when my default encoding is Western (ISO Latin 1). Which is your default setting?
Maybe writing the special text in other editors and then cutting and pasteing it here could work better.
 

Satcomer

In Geostationary Orbit
I was using Safari and was copying text from iTunes. What did you use to get your characters going?

Your mention of the ??? is what I saw when I tried with my kanji.:confused:
 

Satcomer

In Geostationary Orbit
Well knock me down. I used Camio and the kanji paste worked! Must be either the version or a setting it Safari I'm not aware of.
 

Giaguara

Chmod 760
Staff member
Mod
I used chimera (february build, thus not yet camino) and simply copied the text from windows that had text in those languages (i used www.bbc.co.uk international news text pages to find test fonts in different languages). only one of those was played as ??? in chimera and copy-pasted it obciously seemed like that. does safari play them correctly?

which safari are you useing? v60 probably won't work with them.
 

Satcomer

In Geostationary Orbit
Originally posted by Giaguara
I used chimera (february build, thus not yet camino) and simply copied the text from windows that had text in those languages (i used www.bbc.co.uk international news text pages to find test fonts in different languages). only one of those was played as ??? in chimera and copy-pasted it obciously seemed like that. does safari play them correctly?

which safari are you useing? v60 probably won't work with them.
I use v60. Your right about that. Looks like bug #9999999999999.;)

Has anyone pointed this out to Apple?

Note: I was doing a copy paste PLUS direct input in Safari.
 

Giaguara

Chmod 760
Staff member
Mod
Okay.. testing v71:

?????? ? ??????: ?????? ?????? ??????
'To????? ???????????? ??????????? ??? ???????'
????????? ??????? ?????? ????? ????? ???????
???? ? ????? ???? ????? ???? ?? ??????
????? ?? ?????? ???? ???? ?????? ???? ????? ?? ???? ????? ?? ?????? ??? ???? ?? ????? ?????? ??? ????? ?? ??? ???? ?? ???? ??. ?? ??? ?????? ???????? ?? ???? ??.
????????????
???????? ?????????????????????????????????????????????????????
???????? ??????????????????????????????
????????????
????? ??? ?????? ??? ?? ????? ?

Edit: they are about the same text than on sample above. i saw them correctly in the pages, and also when i copied them as text to the reply windows. the result is "???" . :eek:
 
Top