QuickTime Player won't launch

flugennock

Registered
G4 iBook, OSX Tiger 10.4, QuickTime Pro 7.1.3

Last night, QuickTime Player was working fine; this morning it won't launch. That's really all I can tell you about this problem.

MPEG Streamclip still opens and runs .mov and .mpeg4 files. iTunes still works. VLC Media Player, however, won't load completely and I have to force quit. I haven't tried FinalCutPro yet.
 

flugennock

Registered
That's the first thing I tried; no luck. Trashing the QuickTime .plist file didn't work either. I've also discovered that QuickTime content will still play from within Firefox.
 

flugennock

Registered
Just tried using Disk Utility to repair permissions. Didn't work.

Right now, I'm downloading the QT Pro 7.1.6 update; I have 7.1.3. Will this disable the "pro" features?
 

flugennock

Registered
OK, here we go, then... this'll kill you guys.

I just held my breath and ran the QT Pro 7.1.6 updater. Voila! Can you beat that? I couldn't tell you why it worked, and I'd still love to know what happened to make 7.1.3 suddenly quit working, mysteriously. Was working when I shut down last night, didn't work when I went to use it for the first time today.

Well, anyway, so far so good. Weird, though.
 

DeltaMac

Tech
You said that you are running OS X 10.4
Is that correct? Last 10.4 update is 10.4.11

Latest version of Quicktime for OS X 10.4 is QT 7.6.4
Is there any reason that you would want to stay with an older version, such as 7.1.6?
You can simply run your Software Update, and get your whole 10.4 system updated to most current.

You should still be OK with QT pro, if you still know what your registration code is.
 

flugennock

Registered
Well, actually, one of the things I did -- along with everything else -- was to check for updates, and I just let the System Software updater run everything up to 10.4.11 which, iirc, is the highest version of Tiger. That didn't work itself, though, so I opened up the Preferences panel for QT Pro and let it update from 7.1.3 to 7.1.6 (which might be the latest version for PPC, at least according to Apple's QT updates page).

I double-checked the notes for the QT 7.1.6 update, and the Pro update issue only applies to versions before 7, so it kept my Pro registration (although, of course, I made sure to make a note of my QT Pro reg code). Also, VLC is loading OK again, which means I'll be able to watch my AVI's.
 

DeltaMac

Tech
Hi, Oklahomaguy!
Welcome to MacOSX.com forums!
You'll note that this is a site that mostly supports Macs and OS X, and this thread does not touch on any Windows issue, so your answer is not particularly helpful at this time.
 
Top