Re-Install OS X Lion

tunes72

Registered
I get the flashing folder with ? when I try to boot up on my MacBook Air 2011. So I boot up holding down "option" key and I get into internet recovery. I choose my network and it starts download, I get a spinning glob with progress bar under it. After it finishes it goes into Mac OS X utility so I went to disk utility and did a reapir on hard drive, everything checked out okay, so I exited it and went to re install OS X and I go through the terms and start the download but after 15 seconds or so system shuts down. I have booted up using the "D" key to do a apple Hardware Test and everything came back OK on that also. But every time I try the Internet recovery I get the same results, system shuts down right after Lion starts to download. Went as far as erasing the hard drive to try to get a fresh start but still same thing. One thing though, the last time I tried when it started to download OS X Lion I was playing with the trackpad moving the cursor around and the system did not shut down but as soon as I stop moving the curser around with the track pad it shuts down. Tried this a couple times to see if it was a fluke or not and same results, it will download as long as I am using the trackpad and keep the cursor moving around it will continue with the download.

Any suggestions on whats to try next or why system is acting this way?
 

DeltaMac

Tech
Are you sure the system shuts down?
Moving the cursor is usually what you do to prevent SLEEP, or screen dimming. Remember, when you boot to internet recovery, you are NOT using your system settings, which would let you change the settings to prevent screen dimming - and you can't change those settings to prevent the screen dimming. All you can do is wait, and let the system reinstall. It should continue, even if the screen is dim. (of course, if it really does turn off completely, then nothing is happening.

Try again, and when the screen goes black, press a key. I like to use the Shift key for this purpose, as it won't potentially affect anything else. Does the screen light up again after pressing any key?

Another tip - is to connect a USB mouse, with a visible LED on the bottom (not all USB mice have a visible light)
If the system sleeps, or shuts off completely, the mouse LED will go out, too.
Press the mouse button, and the light (as well as the display on the MBAir) should come back on.)
If nothing at all happens when you press the mouse button, then, yes, your MBAir is completely off.

Come back with what you find out, please...
but - a couple of questions...
does your battery hold a charge OK, as far as you know?
Are you trying the reinstall while the charger is plugged in (which is the only way you should do that reinstall)?
 

tunes72

Registered
Thanks for the reply!

Yes system is shutting down. I have tried to wake it by pressing keys. Just tried your tip with a USB Mouse(w/visible led on bottom) and yes when system shuts down the light goes out and clicking the mouse does not wake system up.

As far as I know battery holds a charge, most of the time the laptop is plugged in.
Yes I am trying the re install with the charger plugged in.

I am just totally lost, I have tried everything I know and everything I could find online but haven't seen anyone have this issue.Trying here on the forums because the closest Apple Store is about 1 1/2 hrs from me.

Do you think it could be some type of hardware issue even though the Apple Hardware Test came back OK?
 

DeltaMac

Tech
Have you tried an SMC reset?
http://support.apple.com/kb/HT3964

Try the internet recovery again after that reset.

Also, if you are fairly sure that the battery is OK, try the internet recovery on battery only. At least give it a few minutes to see if you get further into the download of the new system.

If you still don't get any progress, then I suspect that the SSD (or the drive controller on the logic board, which could also be the SATA cable for that) may be failing. Or, possibly there's a sensor failure of some kind. Either way would mean you should take to an Apple service shop, or an Apple retail store.
And, at an Apple retail store, you could try your internet recovery, to verify on a good network connection that the problem is solely within your MBAir - or that your install works on a known-good connection... :D
 

tunes72

Registered
Well I went ahead and made the trip to the Apple Store Genius Bar and same thing happend to them. They hooked directly up to there servers and tried re-loading the OS and it would shut down. They opened it up and did a few quick test on it and couldn't find anything.

They suggested I send it in for a flat rate service and let that company figure it out. But I was not ready or really able to spend the $280.00 at this time.

Guess I need to figure out if I think this is worth spending the money since it is almost two years old or buy a new one.

Thank You for your help, If I come across anything else on this I will post it here.
 
Top