Security update 2008-003 won't install

Satcomer

In Geostationary Orbit
Well the update contains the update but the stand alone is for the latest tiger ONLY! So without 10.5.3 you are out of luck until you convince a hacker to tweak the security update just for you.
 

nixgeek

Mac of the SubGenius! :-)
10.5.3 should include all of the necessary security updates since the last security update that was made available for it (if at all). As far as I know, you wouldn't be able to install the updates separately. The reason 10.4 only got the security update patches is because Apple might not be developing any more incremental updates for 10.4 beyond 10.4.11. The same is the case for 10.3 which stopped advancing at 10.3.9 and is only receiving the necessary security updates.
 

DeltaMac

Tech
I have 10.5.2. Again, I want only the security updates; I'm not ready to plunge into 10.5.3 just yet.

From http://www.apple.com/support/downloads/securityupdate2008003intel.html

System Requirements
* Mac OS X 10.4.11 or later

The security updates included with 10.5.3, are essentially duplicated in the security update 20080003. The security update 2008003 is for OS X 10.4.11.
Seems confusing on the download page, until you realize that '10.4.11 or later' does NOT include Leopard 10.5, otherwise 10.5 would be specifically listed. It may mean that you could see a version of Tiger higher than 10.4.11 - as there is an occasional rumor that Tiger may yet have another (dot) update. I doubt it myself, but it's always possible.
Doesn't apply to you, because you have Leopard already. I recommend updating to 10.5.3. I experienced a noticeable speedup in a lot of areas after upgrading. I also find that many apps launch much more quickly.
This is the update that should help others decide to go ahead and update to Leopard. How many times did I see "I' don't upgrade until the .3 comes out. Maybe they'll have the kinks worked out by that time." Well, it's there now, go for it!
 
Top