Shared Library File error 2 - jpwx.bundle?

shaunfitz

Registered
we have just installed a new IKON businesspro CP550 with a Fiery RIP and Command Workstation software for all the print management. This is an upgrade install and upgrade in in the CWS software. The old version worked just fine but now i am getting an error when try to adjust the print properties from with in the CWS software. Here is the error I am getting

"Failed to load shared library '/usr/lib/jpwx.bundle' (error 2: No such file or directory)"

I am lost on this one. I have tried all i know to do and have had no luck.

Any help would be greatly appreciated!!!

Machine SPECS:
MBP
OSX: 10.5.5
2GB Ram
 

shaunfitz

Registered
the printer is a shared network printer.

i am the only one getting this error.

i have tried an OS archive and install. no luck.

i have tried delete and reinstall of both the app and drivers.

Having had an older version of this software installed it acts like there is an old pref file hanging around somewhere and causing confusion.
 

Satcomer

In Geostationary Orbit
Well preferences for all your Programs reside in /Users/YouruserName/Library/Preferences/. So find the offending preference file and delete it then the program will reset. Plus a great software printer repair program is Print Therapy. I can't say enough about this gem that fixes printing systems in OS X.
 

darmour

Registered
Since this is an old post, I don't know if you still need help. However, I just had the same problems and resolved it using the Command Workstation instructions for manual removal from the Mac OS. You may also need the EFi Print Driver Removal Utility for Mac OS to remove old PPD files. Remove everything and reinstall.
 

Attachments

  • PrintDriverRemover.zip
    131.2 KB · Views: 16
Top