Stop Moving!!!

ulrik

Registered
OK, does anybody know where I can disable the jumping dock icons? Any config file? I haven't found a way to suppress it in the System Prefs...I find it so annoying that I have to click on Entourage everytime a mail arrives just to stop that icon from jumping! You could have make it glow...or draw rectangle around it...but this is so annoying when you work and you have that stupid "E" jumping like it is starving....

...ops, there you got me, I am complaining about an illegal seed ;)
 

ulrik

Registered
that option is entitled "Animate opening applications" in my version so I thought it only applies to - well - opening applications, not to applications which need your attention...ok, let's give it a try...nope, sorry, still bounces when it needs your attention...this is sooooooooo annoying.....
 

rharder

Do not read this sign.
That sounds like a problem with whatever program you're using. If it's a seed program, even an illegal one I suppose, try to give feedback to let them know that the animation is an option you'd like to be able to turn off.

-Rob
 

Soapvox

Want some of my Kool-aid?
This happens whenever an app, any app, needs your attention rharder. I like it , outlook in classic now jumps when new messages come in, before I had to remember to go check my mail when I had a chance, now I know.

As for disabling, I don't know for sure, but there should be a plist file or similar for the dock that you might beable to turn it on or off, sorry I am not of more help, but I would send an email to the guys who made the utilitie to screw with the dock in 10.0 (check version tracker under dock), they might right that into the next version.
 

theed

Registered
I blame the application, it's calling notification when it's not really that important. Something Mail does well is inform without calling the alert system. Yell at the app developer.

And I think we all agree that the animation is obnoxious, but it is informative and attention grabbing. :)
 

macavenger

Registered
I don't know about applications in general, but in Entourage, at least the OS X version, if you go into the general preferences and click the notification tab, there is an option to turn off animate icon when mail arrives. I haven't tried it, since Entourage of OS X is still too buggy for my use, but I would think that would have the desired effect.
 
Top