Super Delay in Printing after 10.5.2 update plz help

zynizen

Registered
Hi,

After updating to 10.5.2, I have an iMac 20" aluminum, and Macbook Pro 15" both wireless using N-only (5Ghz mode) to my Airport Extreme Base Station, connected to a Samsung CLP-500 colour laser printer.

before the update everything printed about 1 to 3 seconds after pressing "print". Now, it takes anywhere from 5 to 10 minutes to actually print the documents, but initializes right away.

The only thing that changed from a working model to a super slow non-working model, is this 10.5.2 update.

Any suggestions???
Thanks a lot!!!
 

EyeTea

Registered
Hi zynizen,

I have the same problem (MacBook Pro 15", wireless using N-only Airport Extreme but Samsung CLP-300).

Only when I print a small text-file it prints like before.
Otherwise 8 to 12 minutes.

The only way I've found is to connect the printer directly to MacBook via USB.
I know, it's only a workaround.

I hope we get a better way shortly.

Greetings from Berlin (Germany)
 

zynizen

Registered
Hi, thanks for the post! I actually have the CLP-300 as well. I thought for a minute there it was something I'm doing wrong.

Is there anyone else having this issue with other manufacturers? like HP, Lexmark, Epson, etc?

I wish they'd hurry up on bluetooth printing. It'd make things a lot easier.

Thanks,
 

zynizen

Registered
I'm still having this issue, now with a different printer, what else can I do? Anyone else suffering?
 

Satcomer

In Geostationary Orbit
Have you both used a maintenance program to clear the swap files and font cache yet?
 

zynizen

Registered
I ran OnyX, and cleaned everything under maintenance, swap, font cache, etc. and still when I go to print, the printer initializes, then just sits at 93% for about 35 mins all the way to 1hr and then spits out the page. Sometimes it doesn't even do that, it will just spit out an error page.

I'm sure I can't be the only one having this issue. I tried to do this on both my iMac and Macbook Pro, same thing.

Thanks again for helping.
 

zynizen

Registered
no doubt this sounds great, but I'm using Leopard 10.5.2, this program isn't available yet for leopard. thanks anyway
 

eric2006

iMovie Professional
Have you tried deleting then re-installing the printer? Are you using the driver that came with the printer, OS X, or something else? Check the manufacturer for an updated driver if you haven't.
 

zynizen

Registered
Yes I tried that on both machines, I downloaded the latest leopard drivers from samsung, for the CLP-300, I had the CLP-500 before, I don't know what else to try, obviously a really long 25' usb cable would do the trick, but that's not why we are having this discussion.

thanks again
 

zynizen

Registered
I tried this, and it didn't work. in fact now it doesn't even print. it just sits there at 95%. Man I can't get a break on this.. it just doesn't print from either my macbook pro or my imac. I think i'm forced to buy a new printer but WTF!?!? I'm getting so mad with this damn issue, this time I really need to print tons of documents and I can't imagine using a 30 foot usb cable and wiring it all the way around my condo!!

please anybody ... its a Samsung CLP-300.
 
Top