texting

SGilbert

Registered
That wasn't meant to be rude, just a factual funny, that apparently wasn't. Sorry you took it that way.

IMHO, you cannot do it unless you change your phone's ownership!
 

Satcomer

In Geostationary Orbit
How to text using just my phone number showing and not my name.. I have a iPhone 4s
If you are use iOS 7 then go to 'Settings', scroll down to 'Messages' and in the select 'Send & Receive' and make your selections the way you want to send & receive.
 

Cheryl

Rosie Moderator
Staff member
Mod
But if your phone number is already in the contacts of the person you are texting, your name may still show up.
 

cleo

Registered
Thank you Cheryl... I don't have iOS 7 ... but someone had said if when i go to messages..and click on send and receive it should have just my number checked and not my email address... Does that help me any?..I know this all sounds confusing... So thank you so much for any help...I just want my number to show when im texting...
 

Cheryl

Rosie Moderator
Staff member
Mod
Yes, only your phone number will show on the receiving end - as long as you are not in their contacts.
 

cleo

Registered
I now up updated my iPhone 5 to OS 7.0.6… and now i have another question about texting..My Send and Receive with my phone number is grey… my question is… when i send a text from iMessage will just my phone number show to the person receiving my text..?..i don't want my email address to show just my phone number…Any help will be appreciated.. Thank you
 

Cheryl

Rosie Moderator
Staff member
Mod
In settings>iMessage scroll down to the bottom where it says start a new conversation from. Just select your phone number and don’t check any of your emails.

You can also uncheck your emails under the You can be reached by iMessage at.
 

cleo

Registered
Ok I'm at...Send & Receive.. And my phone number is grey.. When I click on it..it takes me to where it says.....Use your Apple ID for iMessage
You can be reached by iMessage at
Then my phone number is there.. It's checked but it's grey
Then it says....Add an email... If I click on that.. My email is there and it's not grey..At the top it says..Enter Apple ID...Sign in with your Apple
ID or create a new account to activate iMessage..?..... I'm really sorry if I'm confusing you... But I just want to make sure just my phone
Number shows when I send a iMessage or text...And not my email address... Thank you so much for any more help...
 

Satcomer

In Geostationary Orbit
Ok I'm at...Send & Receive.. And my phone number is grey.. When I click on it..it takes me to where it says.....Use your Apple ID for iMessage You can be reached by iMessage at Then my phone number is there.. It's checked but it's grey Then it says....Add an email... If I click on that.. My email is there and it's not grey..At the top it says..Enter Apple ID...Sign in with your Apple ID or create a new account to activate iMessage..?..... I'm really sorry if I'm confusing you... But I just want to make sure just my phone Number shows when I send a iMessage or text...And not my email address... Thank you so much for any more help...
Make sure you check your Apple ID using the Apple site My Apple ID and see that your account is all right.

Then in iOS go to Settings-iCloud and make sure everything is setup correctly.
 

cleo

Registered
I'm not using my icloud.. I don't like it... I know others like iCloud....It's like ever since I downloaded to OS 7.. My texting has been screwed
Up...I had it where just my phone number showed... Now it's either my email or my name shows... I am a computer and tech dummy....
Will sending a text message show up different then a iMessage as far as my phone number or my name or email ... Why did things change
On my iphone just because I went to OS 7..?...I really am sorry if I am confusing ... My account hasn't changed...This is very frustrating..I
Just hope someone call tell me step by step how to get back to where I was... Just my phone number..not my name or email when I send a
Text or iMessage.... Thank you so much..
 

Cheryl

Rosie Moderator
Staff member
Mod
You can have an Apple ID and not use iCloud. You have that choice, but in order to make those choices, you need to enter your Apple ID. You don’t need a @mac, @me, or @icloud email address.

Every update comes with change. The latest change is so a person can sync phone with computer and share specific documents, emails, music, and photos. You, again, have the choice of not syncing or sharing as well or just syncing and sharing specific items.
 

cleo

Registered
Thanks Cheryl
I've done what you've suggested.. and i still don't just show my phone number when i send a text/message…I show my name and like i had said before i updated my iPhone to OS 7…just my phone number was there when i sent a text… Now i haven't plugged my iPhone 5 in my
mac since i updated the new OS 7 software… if i plug my iPhone in my mac would that tae my phone back to just having my phone number
on my text..?…And yes i do have a Apple ID… Thank you so much… I'm just so frustrated that i can't figure this out…
Thank You
 

Cheryl

Rosie Moderator
Staff member
Mod
Cleo,

Plugging your phone to your mac won’t change anything as long as you have it set to back up to your computer in iTunes. You want to have a good back up of your contacts and apps on your phone just in case....
You also can do quicker updates via iTunes for not only the iOS, but for the apps you have on your phone.

On your phone In settings>iMessage scroll down You can be reached at and uncheck your emails. Now scroll to the bottom where it says start a new conversation from. Just select your phone number and don’t check any of your emails.

How do you know that your name and email address is showing on the text message sent to others? What shows on your phone is from your phone’s information. What shows up on other peoples’ phone can be different.

Know that if that person has you in their contacts with your name, phone number and email address, anything you send to them will show with your name. If you shared your number with others, and they entered your number in their phone, you are no longer anonymous.

Once you plug your phone to the mac and iTunes comes up, you can check the settings for back up in iTunes.
 

cleo

Registered
Thanks Cheryl
I'm having internet problems so if I'm repeating this I'm sorry.... There are a few people that have just my phone number and not my email
Address and I don't use my name... The ones I text with just my phone number that's how it's been set up.. So if that's how it's been then
Unless they have changed it ..it should still just show my phone number when I send a text?.. One more question... I'm at where it's showing
Start a new conversation.. And my number is checked but above that where it says.. You can be reached at... Has my number but it's grey and my email is also checked but it's not grey...and it won't let me delete it...and the one by new conversation won't let me delete it either
When I uncheck my email... It just comes back checked if I leave the iMessage setting...when I sent a iMessage today to someone the bubble thing was blue not green... That's confusing also.... See I never had this problem before I went to OS 7... I don't know why it's so different
Now but it is... And I haven't changed anything...Thank you so much for all of your help...
 

Cheryl

Rosie Moderator
Staff member
Mod
If the person you send a text message to has your number and name in their contacts, your name will show. Otherwise, just your phone number will show.
In settings, your phone number will be grayed out. You can’t change that. You can’t delete the emails listed either, but you should be able to uncheck the emails under Start New Conversation. Once those emails are unchecked, you should be able to uncheck the same emails under You Can Be Reached At.

The color of the bubble:
The type of message you are sending is noted by the color of the send button and text bubble.

A text message sent as SMS or MMS will show the word "Send" in green when typing and have a green text bubble.
A text message sent as iMessage will show the word "Send" in blue when typing and have a blue text bubble. (usually to someone who has an iPhone)
Some carriers may automatically convert long SMS messages (ones that would require multiple SMS messages to send) into MMS format.

On iPhone, if iMessage is unavailable, the message may be sent as SMS or MMS, depending on the content. Carrier messaging rates may apply. You can adjust this behavior on your iPhone at Settings > Messages > Send As SMS.

SSM & MMS are just formats that carriers use. SSM is short messaging and MMS is multimedia messaging which is used of photos, or long messages.
 
Top