USB key not detected

Gy Om

Registered
Hi,

I have a Macbook and an eMac, both under OSX10.5.8 and updated. I never had any problem with USB keys on these computers until I bought recently a new USB key (HP V210W USB 32 Go).
My problem is that this new USB key is not detected by my Macbook although it works well with my iMac or a PC. On my Macbook, this new key does not appear on the desktop, neither in the finder nor in the Disk Utility application. It is the same whatever the USB port
the key is connected.
In contrast, my old USB key (16 GO USB key, MS-DOS (FAT32)-formatted) is still detected by the macbook and works well.
I formatted my new USB key (with my my iMac) in "Mac OS Extended (Journaled)" or MS-DOS (FAT) but it did not solve the problem and the key is still not detected by the Macbook.

SOS!

Thanks.
 

DeltaMac

Tech
I suspect the problem is just that one USB device.
Have you tried a different brand of USB key?
Try another that is also 32GB. You may have a friend who has a 32GB that you could try out.
 

Gy Om

Registered
Thanks, I tried two different USB keys 9 (one 1Go and one 16GO) and both worked. Not sure it will be easy to find another 32GO key but I'm gonna ask. Anyway, is there something I can do with my key?
 
Top