User Password sometimes works?


My user password doesn't work when I try to use it to install software or run such programs as OnyX. The same password works after about three times when I log in. I am definitely not misspelling it because this happens all the time. I do have admin privileges. The root user password works half of the time also. I have tried resetting the password using my install dvd but it does no good. I have also repaired the permissions but to no effect.
Also, some of my programs do not work with any users except the root user mostly Macromedia dreamweaver. These problems completly baffle me.

any help would be great!



In Geostationary Orbit
I had the same problem at one time. I did an Archive & Install but it still would act the same way. A friend pointed me to a simple solution. Go to you Accounts Pane in System Preferences and change the password to a totally different password, then restart. After the restart change the password again back to what you want it. It then will be fixed.


I tried that but it didn't help. I have never heard of this happening before and have no idea what could have caused it.


Did you ever resolve you problem with the password to Onyx. I just loaded Onyx and it does not recognize my password. I did repair permissions, but that did not help. Any suggestions?