Users Can't Write to Home Folders


Hi All

On pather server 10.3.8 The clients are tiger eMacs 10.4.2

I've got /users automounting in workgroup manager and appearing in the users' dock. That works.

I've got a lot of software that tries to save to the home folder by default. Won't save.

So then i tried connecting to the server as that user and copying a file into their home folder.

I get a 'not enough space' error. The student i was using as a test didn't appear to have anything much there so i doubt its a quota restriction.

I had to leave site but left a repair permissions running.

At this stage I'm under pressure and don't give a darn about security (its an elementary school) Is there any dodgey workround i can do to let them in.
Solved - it was space. The students had a 40 mb quota set. Wkgrp Mgr was dropping a big user preferences set in their home folder. Hey what do u mac guys call a user profile anyway?
A "user profile" or simply a "user." ;)

Thanks for posting your solution -- it helps if someone else happens to drop by and have a similar problem.