Want to get back to OSX, running Windows 7, Bootcamp, on Macbook

Discussion in 'Boot Camp & OS Virtualization on Mac' started by Keldud7, Jan 20, 2013.

  1. Keldud7

    Keldud7
    uix_expand uix_collapse
    Registered

    Joined:
    Oct 13, 2004
    Messages:
    98
    Likes Received:
    0
    Hi there. It's been a while since I've been on the forums, so forgive me if I'm in the wrong spot. I was running Leopard on my Macbook. Then, the hubby needed my laptop for a certain program that only windows could run so he installed bootcamp. In the process, we upgraded to Mountain Lion, which turned out to not be a good idea. Should have known, my macbook wasn't handling it well. It was a lot slower and would crash when you closed the lid. So, I wanted to try and downgrade, or do a clean install of Leopard or Snow Leopard. Well, then, the macbook decided to not boot from a USB or a disc. Sees the disc, but won't boot from it. Hubby was able to get Windows 7 to install and run. So that's what I'm on now. Have been for about a week and I'm starting to lose my mind. I searched this issue and found one person with the same issue, who said they were able to reinstall after they used the recovery disc. What is a recovery disc and where can I get it? It's not in my Leopard disc packaging. Is this the only way to reinstall OSX? Please help. Thanks so much!
    PS: I'd love to tell you my specs, but since I'm running Windows I have no clue how to find them! ARgh. I do remember I have a 2 GHz, Intel Core 2 Duo though.
     
  2. DeltaMac

    DeltaMac
    uix_expand uix_collapse
    Tech

    Joined:
    Jun 20, 2001
    Messages:
    8,603
    Likes Received:
    110
    Do you know how much RAM memory is installed in your MacBook? Mountain Lion requires a minimum of 2GB, but more is always better.
    Only 2GB would likely leave you with a Mac that will be quite draggy with Mountain Lion. More than 4GB, to 8GB if your MacBook supports it.

    Can you still boot to Mountain Lion?

    If you restart, while holding the Option/Alt key, what partitions show as choices? I think that Mountain Lion will usually show the Recovery system as a choice.
    Otherwise, you can boot to the Recovery system by restarting again, while holding Command-R
    That will show you some choices, such as reinstalling OS X (which will be Mountain Lion), and running Disk Utility, where you can try a Repair Disk.
     
  3. Keldud7

    Keldud7
    uix_expand uix_collapse
    Registered

    Joined:
    Oct 13, 2004
    Messages:
    98
    Likes Received:
    0
    I don't remember how much RAM I have, but 2GB or 4GB sound right. I'm running Windows 7, not Mountain Lion anymore. Can't boot to it. When I hold down option, nothing happens, it boots to Windows normally. I imagine it would do the same if I tried command-R since Lion is no longer on the computer. Thus, can't get to Disk Utility. We tried reinstalling Mountain Lion after Windows was installed, but it wouldn't recognize the disc. The only option to boot from was the HD. Did the same thing when trying to install Leopard.
    Do you know where/how I can get a recovery disc?
     
  4. DeltaMac

    DeltaMac
    uix_expand uix_collapse
    Tech

    Joined:
    Jun 20, 2001
    Messages:
    8,603
    Likes Received:
    110
    There's a big difference between 2GB and 4GB, in regards to performance of a Mountain Lion system.
    You can certainly boot to Windows, and go to the computer information window (I don't recall off hand exactly how to get there), where you can see the Windows version, and also some of the hardware info, such as memory installed.

    I suspect that you are either not holding the Option key long enough, or you are not holding it down soon enough during boot.
    Try this: Shut down your MacBook - make sure it's off.
    Press and release the power button, and immediately press and hold the Option key, and you will within 10 seconds see the white screen. You should also notice that you can move the cursor arrow on your screen. There will also be icons for each bootable device detected by your system.
    It's very possible that you will only see one, for the Windows partition, particularly if your husband erased the hard drive during the last install of Windows.
    Anyway - you should see at least one icon, even if it's only for Windows.
    If that's what you see, and you don't also see the icon named "Recovery HD", then you'll need to completely erase the hard drive (and deleting all partitions) to get OS X installed again.
     
    Keldud7 likes this.
  5. Keldud7

    Keldud7
    uix_expand uix_collapse
    Registered

    Joined:
    Oct 13, 2004
    Messages:
    98
    Likes Received:
    0
    Ok, found where it says how much RAM I have. I have 4GB. Going to try the option key again as u suggest, and let u know what that does.
     
  6. Keldud7

    Keldud7
    uix_expand uix_collapse
    Registered

    Joined:
    Oct 13, 2004
    Messages:
    98
    Likes Received:
    0
    Ok, worked that time and the only option was Windows. How do I delete everything and do a clean install if it won't boot to a disc?
     
  7. Keldud7

    Keldud7
    uix_expand uix_collapse
    Registered

    Joined:
    Oct 13, 2004
    Messages:
    98
    Likes Received:
    0
    Ok, just tried booting from my Leopard disc again to give you an idea of what it's doing: It gave me the option of choosing the install disc when I restarted holding down Option. I clicked the install disc. It acts like it's going to do something, however, it just continuously restarts. Every 15 seconds or so I hear the chime, white screen, then nothing, repeat. Eventually just have to shut it down and turn it back on and back to Windows it goes...
     
  8. DeltaMac

    DeltaMac
    uix_expand uix_collapse
    Tech

    Joined:
    Jun 20, 2001
    Messages:
    8,603
    Likes Received:
    110
    Put your Leopard DVD in the drive.
    Force the MacBook off, by holding the power button for 5 seconds.
    Reset the PRAM:
    press and release the power button, and immediately press and hold Option-Command-P and R.
    You'll hear the boot chime sound. Keep holding the same 4 keys until you hear the chime two more times, then release those keys.
    Immediately press and hold the letter C.
    That should force you to boot to the installer DVD.
     
  9. Keldud7

    Keldud7
    uix_expand uix_collapse
    Registered

    Joined:
    Oct 13, 2004
    Messages:
    98
    Likes Received:
    0
    Was hopeful that would work, but nope. :( I followed your directions, but it continued to restart and not get past the white screen.
     
  10. DeltaMac

    DeltaMac
    uix_expand uix_collapse
    Tech

    Joined:
    Jun 20, 2001
    Messages:
    8,603
    Likes Received:
    110
    Did the reset work as expected (3 chimes before you released the 4 keys?)
     
  11. Keldud7

    Keldud7
    uix_expand uix_collapse
    Registered

    Joined:
    Oct 13, 2004
    Messages:
    98
    Likes Received:
    0
    Well, I waited til it chimed the 3 times before I let go of the keys but it could have been just restarting.
     
  12. Keldud7

    Keldud7
    uix_expand uix_collapse
    Registered

    Joined:
    Oct 13, 2004
    Messages:
    98
    Likes Received:
    0
    So am I SOL or what? :(
     
  13. DeltaMac

    DeltaMac
    uix_expand uix_collapse
    Tech

    Joined:
    Jun 20, 2001
    Messages:
    8,603
    Likes Received:
    110
    Reset your power manager (or SMC), that might make the difference.
    http://support.apple.com/kb/HT3964

    BTW, in the PRAM reset, each chime is in fact a restart (or reset) of the hardware. That's what the PRAM reset is supposed to do, reset continually until you release the keys.
    First, do the SMC reset, then do a PRAM reset, (that's the one holding the 4 keys from before)
    Release all keys after the third chime - and immediately hold the Option key.
    Your installer DVD should still be in the drive.
    Do you see both the Windows boot, and the DVD installer icons?
    Press TAB, until the OS X installer icon is selected, then press and release enter (or return).
    Do not touch any other keys.
    You should NOT hear a chime, and it should boot to the OS X installer.

    Do you successfully boot to the installer this time?


    If not, you should try reseating the RAM memory by swapping the memory sticks between the slots.
    Do you know how to get to your memory?
     
    #13 DeltaMac, Jan 23, 2013
    Last edited: Jan 23, 2013
  14. Keldud7

    Keldud7
    uix_expand uix_collapse
    Registered

    Joined:
    Oct 13, 2004
    Messages:
    98
    Likes Received:
    0
    Ok trying this now. Just reset SMC and PRAM again. The install disc was an option. I selected it and it is continuing to restart over and over. Not sure how to get to my memory. I take it that wasn't it next to the battery?
     
  15. Keldud7

    Keldud7
    uix_expand uix_collapse
    Registered

    Joined:
    Oct 13, 2004
    Messages:
    98
    Likes Received:
    0
    Ok nevermind, we noticed that the disk has a big scratch on the top of the disk. So I guess it could be the disc. Going to try a snow leopard disc. Doesn't explain why it wouldn't boot from a USB though. Will let u know if Snow Leopard works. Will reseat the RAM if it doesn't. Thanks for your help.
     
  16. Keldud7

    Keldud7
    uix_expand uix_collapse
    Registered

    Joined:
    Oct 13, 2004
    Messages:
    98
    Likes Received:
    0
    Ok! Got Snow Leopard today and it boots to the disc! Hooray! BUT it won't let me install to the HD since it's "reserved" by Bootcamp. How do I get rid of Bootcamp so it'll let me install?
     
    #16 Keldud7, Jan 29, 2013
    Last edited: Jan 29, 2013
  17. Keldud7

    Keldud7
    uix_expand uix_collapse
    Registered

    Joined:
    Oct 13, 2004
    Messages:
    98
    Likes Received:
    0
    Nevermind! Figured out how I erase in disk utility. It says its installing. Crossing my fingers! Thanks for your help!
     

Share This Page