What is: Firewire Apple ID built in not valid?

Durbrow

Registered
Since resetting the pram I can no longer mount firewire devices (CD burner, HD, iPod). AppleJack reports:

FireWire (OH(I) Apple ID 18 built-in: no valid self IDS for more than 2 minutes after bus reset.


Tried different cables and different devices and no luck. Tried Onx and resetting pram several times. No luck. Tried restarting and shutdown. No luck.

Any advice GREATLY appreciated. Thanks.
 

ElDiabloConCaca

U.S.D.A. Prime
Try resetting the open firmware:

Boot the machine and immediately hold down Command-Option-O-F, much like you do with a PRAM zap. Once booted into a UNIX-looking open firmware prompt, type "reset-nvram" (without the quotes) and press enter, then type "reset-all" (no quotes) and press enter. The machine should reboot.

For seemingly "dead" FireWire ports, this sometimes works.
 

bobw

The Late: SuperMacMod
Go into System Profiler and check your firewire.

If it says "no information found" then your firewire is dead or not being recognized by hardware.

Try rsetting the PMU button or CUDA, depending on what machine you have, or a programmer's reset
 

Durbrow

Registered
Thanks for your responses. Tried the ComOpt o f at bootup and it did result in any firewire stuff appearing. Bobw Tried System Profiler and it seemed to indicate that Firewire was alive. (I got "400 mps " instead of no information).

I then tried to reset the PMU. On my old TiBook I did this by
shutting down
pressing on the rear button near the monitor output for about 5 sec
restarting

Still no go. Any other ideas MUCH appreciated.
 

Durbrow

Registered
I should add that there seems to be power going through my FireWire cable as the iPod seems to recharge.
 
Top