wireless network does not support the requested encryption method


I have a dual G5 Powermac. It is running Tiger and it has an airport and 3 BG
of ram. I have a 1TB HD a 2TB HD and a 3TB hard drive. I have Tiger installed
on the 1 TB HD and I wanted to install Tiger on the 2 TB hard drive and transfer
the data from the 1 TB HD to the 2 TB HD. In the Installation process it asked
me if I wanted to transfer and I selected the transfer from another partition
option. After the transfer was complete I booted from the 2 TB HD and
everything seemed to be in order except when I tried to use my Logitech wireless
keyboard. It did not seem to work and then realized that the keys were
different. I had to press the windows key and Q to quit instead of the apple
key and q to quit. Also I can't connect to the router. I get the error of the
wireless network does not support the requested encryption method. What do I
do? Coud it be the keychain?? I tried repairing permissions to no avail. Was
it a bad transfer?? Should I do it again? I was able to connect before the transfer.