XP-Leopard Printer Sharing - Kodak ESP 3

Vince S

I have a Kodak ESP 3 printer attached to my Mac Mini on Leopard. I have it shared on my network with SMB enabled. On my XP computer, I installed Bonjour, and it recognizes my printer. I select the PostScript driver, and when I try to print, it prints, but all it prints are a bunch of random symbols, letters, and numbers. I've tried it with the actual drivers instead of PostScript, but to no avail. Everything connects just fine, the document shows up in my OS X queue, it prints, but it just doesn't print what it is supposed to. Any suggestions?


In Geostationary Orbit
XP uses it's own driver for printers, even shard ones. Maybe on the XP download the XP driver for the printer and use that.

Vince S

SatComer: As I said in my original message, I tried that, to the same result.

VirgilTracy: I saw that too, but it doesn't really apply to my problem.


Thunderbirds are GO!
I take it that the printer has to be connected to the Windows PC ...

I've been there too and in the end I just connected my printer to my Mac (it was just as easy to do this) and could more or less print straight away from my PC ~> Mac connected Printer.