Yahoo file transfer still working?

Ripcord

Senior Lurker
Hi all,

I've done some searching but haven't seen the same thing reported elsewhere. Hopefully this isn't a dup.

Any time I try to transfer a file to another user with Yahoo! IM file transfer, I get the following:

"The Yahoo! Messenger service has sent the following error message: The file was not transferred. Please try again later. Thank you."

This happens on 4 different machines, including one at work. Admittedly, I haven't transferred files for a while so I'm not sure how long this has been going on. In fact, I doubt I've transferred a file since I upgraded each of these systems to 10.4, so it's possible that it's related.

Is anyone else having this problem? Any solutions?

If this is a common problem, I suggest sending a message to Yahoo!:

http://add.yahoo.com/fast/help/us/messenger/cgi_mac
 

Zammy-Sam

Desertchild
My problem is slightly different. I successfully transfered files below 10kb to windows computers. However, everything over 10kb fails at any time. On the other hand, pc users sending files to my mac never encountered any problems. Even bigger files worked fine although it's very slow.
Could your problems be network related?
 

Ripcord

Senior Lurker
No, I definitely don't get that - I just tried a 4KB file and it still errors.

Bizarre. I'm thinking this may have started after they did their upgrade to "Yahoo! with Voice!" for Windows users.

Can anyone confirm that it IS working for them?
 
Top