Problems sending email in Entourage - Error 3259

Discussion in 'Mac OS X System & Mac Software' started by jonkino, Apr 23, 2009.

  1. jonkino

    jonkino Registered

    Joined:
    Apr 23, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Sorry for posting this as I know it is discussed elsewhere but not had any success with solutions posted so far.

    My System. Mac powerbook G4. OS X 10.4.11 (Tiger)
    Entourage 2004 for Mac - Version 11.4.0
    ISP providor - three Mobile (am using a dongle at home as no land line)
    Email host: I have 3 email addresses with ZEN INTERNET (host of my domain)
    I have a second Email host: The PHONE COOP (host my secondary domain) for another 3 email addresses.

    I woke up yesterday morning and for some unknown reason I was unable to send email messages - though receiving fine. The Error message as as follows:

    Error
    An operation on the server timed out. The server may be down, overloaded, or there may be too much net traffic.
    Explanation
    Mail could not be sent.
    Error -3259

    Now I have used Entourage for sending emails for my POP accounts for years, and certainly from last June when I bought the dongle they have been fine. So why this happenned is a mystery as I hadn't touched any of my settings, and strangely too, this error happens across all my six email addresses (business and personal ones). So I have three email addresses hosted at Zen and three hosted at Phonecoop. None of them are working in terms of sending emails. I have been toying with this for the last 30 hours and it's really doing my head in.

    I 've read many forums and have taken all the advise for similar problems that other users have had. Reset my smtp settings, changed the port number etc, changed the smtp servers around, tried with and without authentication etc and none has worked. I called both ZEN and PHONECOOP, they can't help and say the issue is with three and that they may be blocking the smtp server or port number. Obviously we did a couple of tests whilst on the line with these and no results and as it is effected both email hosts then they both insist the issue is with the ISP>

    I tried Three and they said they have no reported problems with their server. They are not blocking any server, didn't advise me of another port number and refused to help me as they don't support Entourage - they are the worst ISP ever. I warn you all from never getting mobile broadband from three, with a service centre in Deli who's staff know nothing if it isn't written in their guidance notes!!!! Frustrating!!

    Anyway, after some time arguing we got the email account working in MAC MAIL (but I don't like MACMAIL and don't use it) by changing the smtp server address to the three mobile server, hey presto it worked, so I just transferred these details over to Entourage and that works too, though I had to uncheck the 'anthentication required' setting. 'Three' said I had the wrong server address in, but how is that so, I Have used the PHONE COOP server as my smtp server for years and also the Zen server for years so how come all of a sudden it didn't work?' NO answer from Three.

    NOW THE ISSUE THAT HAS COME OUT OF THAT.
    When I now connect at work or at my partner's house through another service providor (using ethernet cable) my emails won't send again as I have the three mobile server as my sender - now that is not recognised as I ain't using them as a providor when I'm elsewhere. So what am I to do? Surely I don;t have to change my server details whenever I change ISP or WiFi using a different smtp server? That can't be right can it? Never had to do that previously, I have had my own domain domain name server address, Zen server address or the PHONECOOP server across my various accounts and they have worked perfectly whereever I am. God this is really frustrating.

    Can anyone advise me?
    PS. Sorry about long email I wanted to give the full story.
    ..............................
    Cheers
     
  2. Rolfy

    Rolfy Registered

    Joined:
    Apr 28, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Hi
    How is everyone!!

    I'm also with Network 3 and am having the same Error -3259 when sending email from Entourage 2008 ver 12.1 .7..
    I'm using MAC OS X 10.5.6 with my Macbook 2.4
    Please any advice would be really appreciated, works OK via wifi or Ether net cable is all good.

    Thanks ..
     
  3. jonkino

    jonkino Registered

    Joined:
    Apr 23, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    HI

    Good to hear that I am not suffering in isolation. If you change your smtp to the 3 mobile server it will work when using the mobile dongo. when you connect via any other providor then you need to use another smtp server. This is the only way I have found around the problem at the moment. But that really is a pain, as I have to keep changing the settings across all my email addresses every time I move and connect elsewhere.

    I'm still waiting for response from someone who may be able to help.

    Did you call 3? I found them absolutely useless. I asked them would it be possible for me to try another port number - but that confused them!!

    Do let me know if you have success elsewhere.

    Cheers
    Jon
     
  4. Rolfy

    Rolfy Registered

    Joined:
    Apr 28, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Hi?
    Where do I get the settings for the SMTP for Network 3? where do I enter them? In Entourage sending, advanced?

    Thanks
    Carl
     
  5. jonkino

    jonkino Registered

    Joined:
    Apr 23, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Hi carl

    This is what I did. go to your accounts, open whichever account you have or just the one if you have only one (if you have more repeat the process for each account).

    Leave the receiving details as they are. IN the Sending Mail options there should be a box for smtp server. IN there put the three mobile details which are: smtp-mbb.three.co.uk

    Click on the ADVANCED SETTINGS and make sure you uncheck the SMTP requires authentication box, and make sure there are no other sections boxes checked like the ssl .


    It should show 25 in the port window.

    Click ok and you should now be able to send mail. It will only give you temporary respite from your frustration when you are using your 3 mobile dongle, and the frustrating thing is that you will have to change the settings back to what they were before everytime you connect via a different ISP - at work or wherever you are when connecting via alternative methods - wi-fi / ethernet.

    This cannot be a permanent solution as I certainly don't want to be doing this twice a day.

    I spoke again with my email providor today and they said it certainly sounds like 3 are blocking all smtp servers other than their own - probably to reduce the amount of spam going through their servers.

    He is doing some test over the phone with me tomorrow to try to find out if this is the case. If so we are going to have to lobby 3 for an alternative. But that isn't going to be easy and I don't know if you have spoken to the idiots at three or not, but my experience is dreadful with them and the operators know absolutely nothing about these issues or how to solve them. they are pretty poorly trained and you get as frustrated as I do with them .

    Let me know how you get on.
    jon
     
  6. jonkino

    jonkino Registered

    Joined:
    Apr 23, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Carl

    Another point, make sure you note down your settings / other smtp server address before you delete them or you'll be snookered if you are not familiar with them. I have my two server addresses copied in a stickie on my desktop so I have them to hand and just copy and paste them into the accounts when necessary.
     
  7. Rolfy

    Rolfy Registered

    Joined:
    Apr 28, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Thanks will try !!!!!

    Cheers

    carl
     
  8. jonkino

    jonkino Registered

    Joined:
    Apr 23, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    HI , I was wondering if you had any success at all?

    I am still struggling when I am changing locations and it's a pain. still not found a solution.

    Let me know how you got on.
    J
     
  9. Rolfy

    Rolfy Registered

    Joined:
    Apr 28, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Hi
    No haven’t come up with a permanent solution as of yet. Thanks to you help I now can send and receive emails when I’m at work.. That’s when I use the Mac BUT like you it’s a pain when I’m at home and can’t send emails via my wifi due to the SMTP settings...

    Don’t know how to fix this problem?

    Got any ideas
    Cheers
    Carl
     
  10. biz888

    biz888 Registered

    Joined:
    Feb 19, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Very Easy FIX
    For those of you who knows how to recreate an email account all you have to do is ERASE the Old account and RECREATE the same one. For some reason the old one maybe corrupted.

    - Create another FOLDER in your Entourage called Inbox2. This is a safety procedure so that you do not lose your messages.

    - Click on your INBOX and go to your message - Copy all of your messages (Apple-A) or click above EDIT then, Select ALL

    - Right Click copy or DRAG all messages to you new folder called INBOX2
    (It should be empty)

    - Go to Entourage (top bar) click on Accounts

    - Highlight the email that is there now and DELETE it (before doing this remember your settings or write it down because you are going to recreate it)

    - Close Entourage all together.

    - Start Entourage and create the same email address with the same settings.

    - Restart Entourage after doing this. This should do the trick.Once it is working you can now

    - move back all your MESSAGES from Inbox2 to Inbox.

    - Erase Inbox2 if you wish. Cheers!!!
     
  11. Rolfy

    Rolfy Registered

    Joined:
    Apr 28, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Will give it a go later tonight!!
    THANKS for the heads up!!
    I'll post to let you know how it goes
     
  12. dparadise

    dparadise Registered

    Joined:
    Nov 4, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I have the same problem.. I have two accounts.. a Hotmail and another email account.. and the simptoms are exactly the same.. both accounts do not send, after using another modem location ! This cannot be an issue with our email accounts...

    Have you been able to get this resolved?

    HELP !
     
  13. eimearg

    eimearg Registered

    Joined:
    Apr 24, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Did any of you resolve this problem in the meantime? Having exactly same issue now .... cannot send emails with Entourage, while I can receive them. Have been using Three for awhile (few other options where I live). I recently change my Three dongle so that I could use a booster and receive the signal on the other side of my house; everything else works fine and I have not changed any settings.

    Have tried all the suggestions on this forum .... except for changing smtp setting to Three's (mtp-mbb.three.co.uk) as I am in Ireland. I did try mtp-mbb.three.ie to no avail. Does anyone know where I'd find out the irish server for three? (Not on their website and I don't feel like calling the help line again because I found them useless...)

    Thanks folks.
    Eimear
     
  14. lesk

    lesk Registered

    Joined:
    Feb 23, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    For those who have trouble sending emails using hotmail account on Entourage follow this guide http://windowslivehelp.com/solution.aspx?solutionid=a485233f-206d-491e-941b-118e45a7cf1b

    but use your full hotmail account name for login, and for outgoing smtp override port to 587 , and make sure you select secure SSL. And type in your login name and password on outgoing instead of “use same as login”.

    And ofc use port 995 for the ingoing.
     
  15. ANNORAWilliams

    ANNORAWilliams Registered

    Joined:
    Nov 28, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I faced this error many times i find some causes and tips about error 3259 which are as under:
    While visiting the iTunes store, or purchasing music from it, you may receive error 3259 Windows 7. Any of the following descriptions will appear with the error:
    i "iTunes could not connect to the Store. An unknown error occurred (-3259). Make sure your network connection is active and try again."
    ii "There was an error downloading your music (-3259)"
    Here are the various ways to fix error 3259 Windows 7:
    Update iTunes
    Turn Off your Windows Firewall
    Exclude iTunes from the Data Execution Prevention
    Repair the iTunes Registry Settings
    Clean the System Junk
    i also got some help from this site error3259 , hope someone might get help from this site.
     

Share This Page