250 GB drive reporting only 128GB :-(

Khama

Registered
Yes I have looked this up, and found out about the "barrier"

SO....... the SIIG UltraATA 133/100 PCI card was purchased and installed, to try and break the barrier. But no luck.

The drive will still only report as 128GB in Drive Utilities.

G4 400 Mhz
768 Ram
250 GB Western Digital HD on PCI UltraATA 133/100 controller card
10 GB HD on MB ATA channel

PCI card on "Normal" mode not RAID mode.

Anyone have any tips, as to what I am missing to get the Mac to see the drives full capacity? I hate to loose half the HD's size
 

Khama

Registered
I havent tried deleteing or creating any partitions. This is a new out of the box drive that has not been formatted or used previously.
 

ElDiabloConCaca

U.S.D.A. Prime
Strange... I'm using a Sonnet-branded ATA/100 card that allows me to use drives bigger than 137GB (tested with a WD 200GB)...

Is there a specific model number for the card you're using? Maybe someone can find some information about it.
 

Khama

Registered
"UltraATA 133/100 RAID for Mac" card from SIIG
Model# CN2491

States on the box ... "Breaks the 137GB Barrier...."
Also the online FAQ page for SIIG Techsupport has bogus web page listings for the updated Mac drivers. I get a "Page not found" error when trying them. I have also opened a trouble ticket with SIIG to try and resol
 

DeltaMac

Tech
Partition that new big drive. Open Disk Utility, click on your drive (should have a line beginning with WD)
then click on the partition tab, click on Volume Scheme, and change to 1 partition, and then click the Partition button.
When that is complete, _shut your system down_.
Restart, and you should have a nice big partition (maybe 233 GB total space).

This is assuming you haven't somehow changed some setting on the SIIG card.
There shouldn't be any drivers needed with this card.
 

Khama

Registered
Attempted that, with no luck.

No matter how many times I partition, or erase the drive using Disk Utilities, it still reports the total capacity as being 128gb. I have tried both channels on the card, and different PCI slots. Running OS X 10.3.9 - 400mhz G4.
 

Pengu

Digital Music Pimp
um. you have actually plugged the ribbon from the hard drive into the connector on the card, right?
 

Khama

Registered
Yes, as I stated before I have tried both channels on the card. ( 1 and 2 - its a RAID card, but in factory default "normal" mode, and either channel should work )

I have tried the jumpers on the drive, going from cable select to master to no jumper, with no luck. ( And all possible combinations of card channels and jumpers. )
 
Top