good idea???

edX

mac shaman
no fair. i want to play but i don't have photshop.:(

but i like where it is going so far.

if could play, i would put some color into the solid black circles. not all of them, just 5 or 6. each a different color. nothing too bright or gaudy. maybe teal, pale yellow, maroon, lavender and something else. not really sure since i can't take it and experiment.

and maybe some light greens in the part that looks like grass. again just spot coloring, nothing too heavy.:cool:
 

Nummi

happy (again)
YOU DO NOT HAVE PHSOP? And you call yourself a Mac user? HA! If anyone wants to play, just email me:

nummi@mac.com
 

edX

mac shaman
i am not a graphic designer and i have enugh fun with my old version of illusrtator to keep me entertained. :cool:
 

edX

mac shaman
don't laugh - it is 5.0.1. i bought it to help with some school stuff about 6 years ago and since it works fine for my purposes and i haven't needed it since, i have never invested in upgrading. i am thinking about going to latest version when i get my spring quarter loan check.

maybe you will be able to help me learn how to paint with it. i have been drawing in illustrator and painting in appleworks.
 

mrfluffy

OmniWeb Convert
i'm the king of old-school software

photoshop 3
xpress 3.3
dreamweaver 2
freehand 5.5

had all of them apart from dreamweaver on my first mac, a Qudara 700 with system 7.1, a real computer none of these poncy colours:)
 

edX

mac shaman
well good, if my old software is good enough for you and anybody else that wants to play with us, then i'm game. sounds like fun.

thanks mrfluffy for making me not feel like the only design diansaur around here. :)

i'd have to use ulrik's signiture line if i bought every update to everything i own. :p
 

RacerX

Old Rhapsody User
Why have photoshop 6 as a requirement? File format wise I don't think there is that much defference from 5.0 or 5.5 (or 4.0 for that matter). The only thing that requiring 6.0 does is limit the number of people who can join. In fact, if the only thing thing that would rule out pre-3.0 versions is the layers.
 

Nummi

happy (again)
Does 4.0 to 5.5 support vector? I do not think it does, cannot remember :) I just remember, when I would copy and paste something from Illustrator, I would have to rasterize it.
 

Nummi

happy (again)
I will play you with Illustrator Mr. Ed Spruiell. I think I can save to the Illustrator 5.0 format :)
 

RacerX

Old Rhapsody User
Originally posted by Nummi
Does 4.0 to 5.5 support vector? I do not think it does, cannot remember :) I just remember, when I would copy and paste something from Illustrator, I would have to rasterize it.
So Illustrator is a requirement also? Again, all I see is you making it so less people can join in. As for vector support, I'd have to reload Illustrator on to my system to check. But even fewer people people have both the newest versions of Photoshop and Illustrator than have just the newest version of Photoshop.

Maybe we should start something like this with TIFFany 3 and Create as a requirement? That would really limit the number of people playing, wouldn't it? ;)
 

Nummi

happy (again)
did I say you needed Illustrator? WTF!
Pshop 6.0 is needed because other versions do not support vector. OK?
 

Nummi

happy (again)
New rules:

Only people with Photoshop 8.0 // Illustrator 11 // Hotline 5.0 // Stuffit 13.5 // G7 5 ghz // 14.4 kbps modem // blond hair // blue eyes // can play.
 

edX

mac shaman
i only have one blue eye. the other is brown. :)

racerx, originally i think we were talking about 2 different groups - photoshop and illustrator. i think if there is any way for us to pass it back and forth between these formats that would be even better. and one good way to find this out might be for everyone to submit an original and see who can handle it.

I know the biggest drawback to my version of illustrator is the limited number of translators it has. I have always had to copy as pict to move to anything else.

really, i have one blue eye and one brown eye. :eek:
 

RacerX

Old Rhapsody User
posted by the young Nummi
did I say you needed Illustrator? WTF!
Pshop 6.0 is needed because other versions do not support vector. OK?
Little defensive there aren't you? Your use of WTF is especially impressive (does your mother know you type such things with those hands?). You implied that the need of Photoshop 6 was for the import of vector based graphics from Illustrator, which would also implied an unspoken requirement of Illustrator.

Maybe you should lay off that white powder that is sitting on your counter before posting. It seems to make you quite agitated. :D
 

RacerX

Old Rhapsody User
Only people who don't question the little guys orginal rules can play (other wise he is likely to have a temper tantrum, he is very sensitive).

:D
 

edX

mac shaman
well, while everybody else is argueing about the rules, i went ahead and broke all of them. i took nummi's version3 jpeg and did what i had suggested plus one other thing i discovered while working. i used appleworks paint and then converted back to jpeg with graphic converter.

my email is in my profile for anyone to send me an illustrator 5 doc. i will play with anyone who can do that. it will come back or get passed around as illustrator 5. unless somebody wants to play with a lower version.

.dev.lqd - do you want to go 1st or me?
 

Attachments

Top