Hi Sierra Problem

SGilbert

Registered
Posted this in 'sticky' above, but no replies. Will I have a better chance here?
Anyone have this too? Solutions?

Ever since the supplemental 10.13.2 update, I (and my wife's) MBP's have a long lag before anything shows up on the desktop.
Screen shots, App downloads, dmg opening, etc. Anything going to the desktop.
Emptying the trash takes forever too.
Anywhere from 15 seconds to almost a minute.
Totally frustrating and unacceptable!!
Anyone else experiencing the same?

10.13.3, out 1/23/18, did NOT fix this.
Installed 10.13.3 Combo updater--still did not fix this. :(
 

Cheryl

Rosie Moderator
Staff member
Mod
Have you tried just a general restart? Have you tried using Disk Utility to scan the HD and repair?

When you installed hi sierra, did you reformat the drive before installing? (and did a back up before that)
 

SGilbert

Registered
Yes & yes. Sure wish Alsoft would hurry up and update DiskWarrior.
No, I have not backed up (I do have Time Machine backups), formatted, & reinstalled. Seems like a lot of work! :)
FWIW, EtreCheck says all OK and performance is excellent.

Apple Community seems to think it's a problem that 10.13.3 should have fixed.
 

Cheryl

Rosie Moderator
Staff member
Mod
shoulda, coulda, ...didn’t

Are your drives SSD? Before first installing Hi, did you reformat the drive using APFS (the new file system)?
 

SGilbert

Registered
Drive is SSD, and were converted to APFS by High Sierra update.

Just ran a full Onyx check & clean---no improvement.

Contemplating Cheryl's suggestion of reformatting.
 
Last edited:

Cheryl

Rosie Moderator
Staff member
Mod
If you did format to APFS before installing Hi Sierra for the first time, it shouldn’t give you the slow down problems. Maybe back up, reformat of the drive, and a fresh install may do the trick.
 

SGilbert

Registered
Update! FIXED
Stumbled into this, and is very confusing, but it worked.
Downloaded a pirated app last December. Never tried to install until today.
The installer's icon looked very strange (pic attached), but I went ahead with it. Sophos Home immediately blocked 4 files and I quit the installer before it even finished. Had Sophos 'clean' all 4 files. One of them was a folder named 'MacOS'. (I checked in EasyFind, and found MANY folders named the same)
In any case, this totally frustrating problem has finally been fixed.
Now on to the wife's MBP to recreate the same 'fix'. Note: The installer was never on wife's MBP.
Go figure.
 

Attachments

Last edited:

SGilbert

Registered
I take the 'fix' all back! My wife's MBP, all of a sudden, repaired itself about the same time mine did.
Does Apple 'push' minor updates behind the scenes, without the App Store? No other explanation!!!
 

Doctor X

Registered
Or perchance a recent update of Sophos caught the rest of your pirated app and removed it.

"Now what did we learn?"

--J.D.
 

Satcomer

In Geostationary Orbit
Yes the real problem is privated software! Take this as a leasing Free is not very free!
 
Top