Kernel Panic On A Brand New Imac. Please Help!!

I got a Brand New iMac (Retina 5K, 27-inch, Late 2015), OS X El Capitan (10.11.3) with a Fusion Drive. Yesterday as I was working the machine restarted and went into a panic loop. it loads until half way the loading bar with the apple logo and it goes into a message that reads "Your computer restarted because of a problem" I tried all the methods in forums with different start options. It's good to point out that I have no access to a CD-DVD with OSX cause apple doesn't give one anymore, or restore options because neither Command-R or Command-Option-R takes me anywhere. I tired resetting the NVRAM, Apple Hardware diagnostics, I tried fsck -yf command on single user and I tried resetting the SMC. None of these worked.

The restarting loop gives me a message every time too hard to read because on 27 inch monitor the print is super small on the error message and also disappears really fast.

Also important to notice that I have a windows 10 bootcamp partition on the same hard rive and I can still access that no problem. When I do everything runs smoothly. The real problem for me is that as I mentioned before it is a brand new Imac so I had just finished transferring all my work from years there and I was about to copy it to my brand new External device, I am panicking over loosing my files. I though I would get my wife's mac and start mine on Target Disk mode. I did that and connected my iMac to her's over Thunderbolt. Surprise!!! now her imac goes into the restart loop with the exact same panic error message. I disconnected my iMac from hers and everything loaded just fine on hers. I connected again with her computer already started and my boot camp partition came up but the OSX HD partition where I have all my work doesn't come up anywhere. How could I retrieve my info? Also I looked for the panic log and I am posting it here. Please help. The most important right now is to save my data as the machine is on warranty and I will take it in as soon as I get my data safe.



Anonymous UUID: 4F3AABEF-4148-FF3A-36CC-B82CFABF4884


Tue Mar 8 16:04:13 2016


*** Panic Report ***

panic(cpu 1 caller 0xffffff80131d6a9a): Kernel trap at 0xffffff7f96b90c3e, type 14=page fault, registers:

CR0: 0x000000008001003b, CR2: 0xffffff8029343000, CR3: 0x0000000018765000, CR4: 0x00000000003627e0

RAX: 0x0000000000e73500, RBX: 0x0000000000000000, RCX: 0x0000000000000001, RDX: 0xffffff8116c7bdd0

RSP: 0xffffff8116c7bcf0, RBP: 0xffffff8116c7be70, RSI: 0x0000000000000021, RDI: 0x0000000000000000

R8: 0x0000000000002000, R9: 0x00000000000000ff, R10: 0x0000000000000000, R11: 0x00000005ef318e70

R12: 0x0000000000000001, R13: 0xffffff8027417800, R14: 0xffffff802933b000, R15: 0x0000000000000fe8

RFL: 0x0000000000010287, RIP: 0xffffff7f96b90c3e, CS: 0x0000000000000008, SS: 0x0000000000000000

Fault CR2: 0xffffff8029343000, Error code: 0x0000000000000000, Fault CPU: 0x1, PL: 0


Backtrace (CPU 1), Frame : Return Address

0xffffff8116c7b980 : 0xffffff80130e5357

0xffffff8116c7ba00 : 0xffffff80131d6a9a

0xffffff8116c7bbe0 : 0xffffff80131f4093

0xffffff8116c7bc00 : 0xffffff7f96b90c3e

0xffffff8116c7be70 : 0xffffff7f96b91c87

0xffffff8116c7bf50 : 0xffffff7f96b948f6

0xffffff8116c7bf80 : 0xffffff7f96be6f9e

0xffffff8116c7bfb0 : 0xffffff80131d14b7

Kernel Extensions in backtrace:

com.apple.driver.CoreStorage(517.0)[60AF970B-2FD1-3259-B5C1-AB4BD0753294]@0xfff fff7f96b64000->0xffffff7f96c3efff

dependency: com.apple.iokit.IOStorageFamily(2.1)[956BA336-5C0A-37E9-B395-538D1BD95AC0]@0xff ffff7f93926000


BSD process name corresponding to current thread: kernel_task


Mac OS version:

15A2301


Kernel version:

Darwin Kernel Version 15.0.0: Tue Sep 1 11:00:41 PDT 2015; root:xnu-3247.1.106~9/RELEASE_X86_64

Kernel UUID: 0B7F3166-7C0B-390C-9B7C-86590B6CDF77

Kernel slide: 0x0000000012e00000

Kernel text base: 0xffffff8013000000

__HIB text base: 0xffffff8012f00000

System model name: iMac16,1 (Mac-A369DDC4E67F1C45)


System uptime in nanoseconds: 25630780565

last loaded kext at 1868238922: com.apple.driver.usb.IOUSBHostHIDDevice1.0.1 (addr 0xffffff7f9698c000, size 40960)

loaded kexts:

com.apple.driver.CoreStorageFsck517

com.apple.driver.AppleFileSystemDriver3.0.1

com.apple.iokit.SCSITaskUserClient3.7.7

com.apple.driver.DiskImages.SparseDiskImage414

com.apple.driver.DiskImages.ReadWriteDiskImage414

com.apple.driver.DiskImages.UDIFDiskImage414

com.apple.driver.DiskImages.HTTPBackingStore414

com.apple.driver.DiskImages.FileBackingStore414

com.apple.driver.DiskImages.RAMBackingStore414

com.apple.BootCache37

com.apple.AppleFSCompression.AppleFSCompressionTypeZlib1.0.0

com.apple.AppleFSCompression.AppleFSCompressionTypeDataless1.0.0d1

com.apple.driver.AppleThunderboltUTDM3.0.0

com.apple.iokit.IOAHCIBlockStorage2.8.0

com.apple.driver.AirPort.Brcm4360-MFG1000.12.1a21

com.apple.driver.AppleSDXC1.7.0

com.apple.driver.AirPort.Brcm43601000.12.1a21

com.apple.iokit.AppleBCM5701Ethernet10.1.11

com.apple.driver.AppleAHCIPort3.1.5

com.apple.driver.AppleACPIButtons4.0

com.apple.driver.AppleRTC2.0

com.apple.driver.AppleHPET1.8

com.apple.driver.AppleSMBIOS2.1

com.apple.driver.AppleACPIEC4.0

com.apple.driver.AppleAPIC1.7

com.apple.security.quarantine3

com.apple.security.TMSafetyNet8

com.apple.nke.applicationfirewall163

com.apple.kext.MojoKDP2.0.1

com.apple.driver.usb.IOUSBHostHIDDevice1.0.1

com.apple.driver.usb.AppleUSBHostCompositeDevice1.0.1

com.apple.iokit.IOSCSIBlockCommandsDevice3.7.7

com.apple.driver.CoreStorage517

com.apple.driver.DiskImages.KernelBacked414

com.apple.iokit.IOSCSIArchitectureModelFamily3.7.7

com.apple.driver.AppleThunderboltDPOutAdapter4.1.2

com.apple.driver.AppleThunderboltDPInAdapter4.1.2

com.apple.driver.AppleThunderboltDPAdapterFamily4.1.2

com.apple.driver.AppleThunderboltPCIDownAdapter2.0.2

com.apple.driver.AppleXsanScheme3

com.apple.driver.AppleThunderboltNHI4.0.1

com.apple.iokit.IOThunderboltFamily5.0.6

com.apple.iokit.IO80211Family1100.23

com.apple.driver.corecapture1.0.4

com.apple.iokit.IOEthernetAVBController1.0.3b3

com.apple.driver.mDNSOffloadUserClient1.0.1b8

com.apple.iokit.IONetworkingFamily3.2

com.apple.driver.AppleIntelLpssDmac2.0.57

com.apple.iokit.IOAHCIFamily2.8.0

com.apple.driver.AppleIntelLpssGspi2.0.57

com.apple.driver.AppleIntelLpssI2C2.0.57

com.apple.driver.usb.AppleUSBXHCIPCI1.0.1

com.apple.driver.usb.AppleUSBXHCI1.0.1

com.apple.iokit.IOUSBFamily900.4.1

com.apple.iokit.IOUSBHostFamily1.0.1

com.apple.driver.AppleUSBHostMergeProperties1.0.1

com.apple.driver.AppleEFINVRAM2.0

com.apple.driver.AppleEFIRuntime2.0

com.apple.iokit.IOHIDFamily2.0.0

com.apple.iokit.IOSMBusFamily1.1

com.apple.security.sandbox300.0

com.apple.kext.AppleMatch1.0.0d1

com.apple.driver.AppleKeyStore2

com.apple.driver.AppleMobileFileIntegrity1.0.5

com.apple.driver.DiskImages414

com.apple.iokit.IOStorageFamily2.1

com.apple.iokit.IOBluetoothFamily4.4.1f2

com.apple.driver.AppleFDEKeyStore28.30

com.apple.iokit.IOReportFamily31

com.apple.driver.AppleCredentialManager1.0

com.apple.driver.AppleACPIPlatform4.0

com.apple.iokit.IOPCIFamily2.9

com.apple.iokit.IOACPIFamily1.4

com.apple.kec.pthread1

com.apple.kec.Libm1

com.apple.kec.corecrypto1.0

Model: iMac16,1, BootROM IM161.0207.B00, 2 processors, Intel Core i5, 1.6 GHz, 8 GB, SMC 2.31f35

Graphics: Intel HD Graphics 6000, Intel HD Graphics 6000, Built-In

Memory Module: BANK 0/DIMM0, 4 GB, DDR3, 1867 MHz, 0x80CE, 0x4B3445364533303445452D45474346202020

Memory Module: BANK 1/DIMM0, 4 GB, DDR3, 1867 MHz, 0x80CE, 0x4B3445364533303445452D45474346202020

AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x155), Broadcom BCM43xx 1.0 (7.21.94.24.1a21)

Bluetooth: Version 4.4.1f2 16366, 3 services, 27 devices, 1 incoming serial ports

Network Service: Wi-Fi, AirPort, en1

Serial ATA Device: APPLE HDD HTS541010A9E662, 1 TB

USB Device: USB 3.0 Bus

USB Device: Bluetooth USB Host Controller

USB Device: FaceTime HD Camera (Built-in)

Thunderbolt Bus: iMac, Apple Inc., 27.1


iMac (Retina 5K, 27-inch, Late 2015), OS X El Capitan (10.11.3)
 

DeltaMac

Tech
The log that you posted is for a different iMac, 21.5-inch, non-retina, and a HDD hard drive, not a fusion drive.
You should also note that on THAT older iMac, the El Capitan system is not updated to current version.
Just open your App Store, then the Updates tab. Install the update that will appear.

Also note that a Boot Camp windows system is installed on the hard drive in a fusion drive system, and does not touch the SSD part of the fusion drive.
If the SSD has failed (which is a possibility here), the hard drive may still work. Your OS X system won't function, as it boots from the SSD on a fusion drive, but the boot Camp partition will still boot, assuming that the hard drive is working OK.
 
Yes. This log is from the iMac I am connecting to try to save my files VIA target disk mode. I cannot get a pic or log of the error on my 27 inch iMac because it happens to fast and with a very small font. Is there a way to stop it to be able to read or copy the error message? When I connect the failing iMac (27 inch, late 2015) to a good condition iMac (the one from the log I posted, 16.1 inches) it also starts behaving the same with the restart loop, So I am thinking that hard drive is causing the issue. Is there a way to access my files? I tried Single User mode and I can see the files are still there but as soon as I mount the drive the machine gives me the same panic error and restarts.
 

DeltaMac

Tech
Yes, but that log is meaningless if not for the system that you are having troubles with.
I suspect that you just need to reinstall OS X.
Boot to the new iMac's recovery system. (restart, holding Command-R)
When booted to recovery, you will get a menu screen with several choices.
Run Disk Utility, and repair the drive. If that passes, quit Disk Utility.
Then, Reinstall OS X. You will need a working internet connection, as it will download the system files first, then install the system.

You did say that Command-R doesn't accomplish anything for you - -
So, try booting to internet recovery (Option-Command-R). You should see a rotating globe, instead of the normal Apple icon. That indicates that you are booting to Apple's remote servers. It can take a much longer time to boot to internet recovery, sometimes several minutes. You will end up to the same point, where you will have several choices. You can check the hard drive with Disk Utility, and you can reinstall OS X. Be prepared to wait, as the internet recovery can be somewhat slow to respond, and slow to complete actions, but it will get there.
You DO need to have a working internet connection, without proxy servers, to access Apple's servers. Also, you will get a better connection through ethernet, if you normally use a wireless connection.
More info here.
 

DeltaMac

Tech
Try the Option-Command-R on your wife's iMac, just to see how it should boot...
That "Internet Recovery" is not booting using the software on your iMac, but is using the system available through your internet connection. It bypasses your local storage completely for the boot, so eliminates the effects of possible corrupted files in your OS X install.
So, kernel panic during internet recovery _should_ indicate that you have a hardware problem, and not a software related problem.

You said that you tried the Diagnostic test, but it didn't work.
Do you mean that you couldn't get to the Diagnostics?
Or, that the test ran and did not report any problems?

If you also get a crash, or panic, when you try to boot to the Diagnostics, then it is time to contact Apple for some other help.
You have a hardware problem, maybe failed RAM
Did you upgrade the RAM in your new iMac?
If yes, have you tried going back to the old RAM?
 
Perchance a stupid question but:



why do you not take it back to the place you purchased it from?

--J.D.
Because I want to save my files first. Because it is a new computer I transferred all my files from my old computer and sold the computer. I was going to do a backup as soon as I get my external drive but the new iMac did not give me time and crashed. I was kind of confident on the iMacs reported quality but it failed me!
 
I tried that too and Command-Option-R gives me the rotating globe and a loading bar. It loads and then it goes into the apple logo again and half way behaves the same. Error message and panic. So I can't recover that way.
 

DeltaMac

Tech
That pretty much shows you that you have a hardware problem. The Internet Recovery boots to software that is on Apple's servers.

Try mounting your drive in Target Disk Mode.
Connect your iMac to your wife's iMac with a Thunderbolt cable. Double check that your wife's iMac is set in the Startup Disk pane to boot from HER boot drive. You have to unlock the Startup Disk pane, then click on her normal boot drive, so it is selected.
Then, shut off your wife's iMac.
Boot your new iMac to Target Disk Mode (restart, holding the T key. You will see a floating icon on the screen of your new iMac.
Then, boot your wife's iMac. You checked that her boot disk is set, so should boot to your wife's system.
Your new iMac fusion drive should mount on your wife's desktop. Copy what you need to an external drive.

And, then, take your new iMac in for service. If you can't get your fusion drive to mount on your wife's iMac - take it in for service anyway.
Tell the store that you were trying to backup your drive, and it would not let you. I hope the store will give you some help on that - or tell you it is not possible because your data is not recoverable through normal means. (That's possible, given your symptoms...:( )
 

Doctor X

Registered
Because I want to save my files first. Because it is a new computer I transferred all my files from my old computer and sold the computer.


Alright. Then let that be a lesson on backing up data, having a cheap and useful clone, all of that painful advice that makes you want to punch out the person giving you the advice, set fire to his family, and steal his livestock.

We can cover that later.

1. DO what DeltaMac advised and do it now--yes before you try to punch me and steal my chickens.

2. ASSUMING you had a legitimate seller and not That Guy Behind the TacoBell

a. IF DeltaMac's method worked, bring back the computer, demand a brand new replacement, finish setting fire to their families, then obtain an inexpensive Big-Ass External Hard Drive and we can talk about cloning data.

b. IF his method did NOT work you have two choices:

1. Go to store, explain the problem and demand they remove the hard drive FIRST before they do anything. "But, sir, we need to boot it and see if a clean erase and install of the OS will make things happy!" Show him your torches. A reputable dealer--certainly if it was Apple--should understand this concept. They can slap in a regular HD, figure out the problem/most likely get you a new one that works, and put in your HD with your data. Simple.

2. Remove it yourself.

The problem with the last one is a less-than-understanding techie may declare "YOU OPENED IT! ALL WARRANTY INVALID! YOU BROKE IT AHA!" and then set fire to your livestock. This is unreasonable. It is a stupid excuse.

So assuming you did buy it from reputable people, call them and explain the problem, and make it clear you want them to simply remove the HD first.

--J.D.
 

DeltaMac

Tech
And, just to complicate things a bit - the OP has a fusion drive, so OS X system will be on the SSD, Boot Camp partition on the hard drive - then removing and trying to get the set of hard drive/SSD to test and work gets tricky in a hurry, I think.
 
Top