Mail App Not Working .....

vja4Him

Registered
Last night Mail was working perfectly, as it has for many years. This morning not working. Nobody touched my computer. I did not Install or Delete anything. Did NOT make ANY changes to anything at all.

I use DeamHost for my Web Host and E-mail Service. I have contacted DreamHost Tech Support three times today already. I'm in the Chat Room again, but they cannot help me. They have no clue what is wrong.

I've tried their suggestions to Reset the Password several times. Still Mail is not working.

I even set a Different Password for each E-mail Address, but still not working.

> I can send myself a message from my Mail App and receive it in my Mail App, BUT I cannot receive E-mail from somebody else to my Mail Application.
> Sent a Message from both Hotmail and Yahoo to my Mail App, but did not receive either message.

I really need to Resolve this Issue soon ...... I depend on my Mail App for All of my Important E-mail (Business, Familly, Friends, Personal)

Thanks.

-- Jim
 

MisterMe

Registered
WOW! Talk about overreactions. Your Internet service is a utility, not unlike your electricity, telephone, and TV cable. Sometimes there are service interruptions. It happens. You don't rip out your wiring and rewire your home just because your power goes out.
 

vja4Him

Registered
Our power did not go out. Computer was still running this morning when I got up to check my E-mail, as usual every morning. DreamHost Tech Support still has no clue what to do .....

I've checked the Mail Settings many times. As far as I can tell they are all correct, but nobody changed anything, so Mail should have still been working this morning as usual ....
 

DeltaMac

Tech
"Mail not working" is not too helpful.
What part of Mail is not working: (?)
Can you send an email to someone else, and do they receive that email? (call them to find out for sure)
If send fails, do you get a message of some kind? What is the message? If you don't see a visible message, check in your Console for relevant system messages, or messages produced in Mail's logs.

Have another person send you an email. If you don't receive that email, does the other person get a message of some kind, about that failure?

Try the same send/receive process directly to Dreamhost. Do THEY receive an email that you send? If not, do you get an error about; the failure to send?
Can they send YOU an email, and failing that - do THEY get some kind of report on their end?

Finally - have you tried a restart of Mac, and the router, too? Sometimes, that's all you need to do when odd things happen.

Last note - "I did not Install or Delete anything. Did NOT make ANY changes to anything at all."
How do you know that for sure? Apple released a variety of updates late yesterday, which would not have required a restart, but might have installed in the background on your system.
Anyway, be sure to try a restart of your Mac before continuing with other testing. That may be all you need. (And check for updates to your system then, too)
 

vja4Him

Registered
Well, looks like DreamHost cannot help me, so I'm stuck between a rock and a hard spot .... They claim the Issue is an Apple Problem ....

I hope that somebody will recognize this issue and be able to help me find the Solution .... Hopefully very soon ....
 

vja4Him

Registered
"Mail not working" is not too helpful.
What part of Mail is not working: (?)
Can you send an email to someone else, and do they receive that email? (call them to find out for sure)
If send fails, do you get a message of some kind? What is the message? If you don't see a visible message, check in your Console for relevant system messages, or messages produced in Mail's logs.

Have another person send you an email. If you don't receive that email, does the other person get a message of some kind, about that failure?

Try the same send/receive process directly to Dreamhost. Do THEY receive an email that you send? If not, do you get an error about; the failure to send?
Can they send YOU an email, and failing that - do THEY get some kind of report on their end?

Finally - have you tried a restart of Mac, and the router, too? Sometimes, that's all you need to do when odd things happen.

Last note - "I did not Install or Delete anything. Did NOT make ANY changes to anything at all."
How do you know that for sure? Apple released a variety of updates late yesterday, which would not have required a restart, but might have installed in the background on your system.
Anyway, be sure to try a restart of your Mac before continuing with other testing. That may be all you need. (And check for updates to your system then, too)
Already tried that. DreamHost Tech Support sent me several Test Messages, but I did NOT receive them. I tried sending myself a message from Yahoo and Hotmail. Did not receive either message.
 

vja4Him

Registered
However, when I sent myself a Test Message from Mail to Mail, I did receive the Message.

Also, when I sent a Test Message to DreamHost Tech Support, they received my message, but I did NOT receive a Copy of that message, which I always do (Preset BCC).
 

vja4Him

Registered
Last note - "I did not Install or Delete anything. Did NOT make ANY changes to anything at all."
How do you know that for sure? Apple released a variety of updates late yesterday, which would not have required a restart, but might have installed in the background on your system.
Anyway, be sure to try a restart of your Mac before continuing with other testing. That may be all you need. (And check for updates to your system then, too)
Apple cannot install anything on my computer without me entering the Password. That is how I have my computer set up.
 

vja4Him

Registered
DreamHost Tech Support told me to try another Mail App. I just remembered that I had Eudora already set up to receive my Mail.

Got this Error Message from Eudora:

Ok, this is interesting .... God an Error Message when Checking New Mail in Eudora > "Error while checking mail for "Dominant" "I said: PASS" "And then the POP server said: -ERR authentication failed"

Eudora was working just fine last time I used it (several weeks ago). I actually was able to download my new mail into Eudora then, but won't work now.
 

DeltaMac

Tech
Is your post signature line correct - that you have not updated past 10.6.6?

If that's not correct - is your system up-to-date?

If DreamHost can't send you anything - THEY should be able to tell you about the message that they received (something about "failed to deliver message" or something similar to that) when that email failed from their end (?)

If you can't receive messages, then something has changed about your settings. If YOU didn't change anything, and your mail host doesn't know anything either, then what about your ISP? Maybe THEY changed something?

Have you tried a restart of Mac, and your router, too?
 

Giaguara

Chmod 760
Staff member
Mod
Do you get anything in Mail's Connection Doctor or Activity? (from Mail -> Window)
Or in the logs?
(/Applications/Utilities/ -> Console)

(like for Mail.app logs - there should be also more about those errors you got in Eudora. At least those seem to be related to the server, but DeltaMac's suggestions are good for hte next steps.)
 

vja4Him

Registered
Finally Resolved the Issue ... !!! As I suspected, it was something incredibly Simple .... !!!

To the right of each E-mail Account in Mail, there was a "Tilde" sign to the right, indicating that there is something wrong with that E-mail Address.

Finally, DreamHost Escalated my Issue to a higher-up Tech Support. After trying many things, most of which I had already been trying with other Techs all day long, finally the Tech told me to right click on the Tilde, and choose

"Take Account Online"

which worked for five of the accounts, but still had issues with the last account, which finally got working.

So what could have been the cause for this Problem to Happen?

I know that somebody did hack into my E-mail Account, because the first Tech this morning gave me some of the characters to my Password (very long Password), but those characters did NOT match up with my Password!!!

Has anyone run into an E-mai Hack like this one ... ???
 

vja4Him

Registered
Do you get anything in Mail's Connection Doctor or Activity? (from Mail -> Window)
Or in the logs?
(/Applications/Utilities/ -> Console)

(like for Mail.app logs - there should be also more about those errors you got in Eudora. At least those seem to be related to the server, but DeltaMac's suggestions are good for hte next steps.)
I checked the Doctor and the Connection was successful, so that was more Evidence that there was something wrong with the Server.

I also Pinged my E-mail Address,. and again nothing wrong on my end. So more Evidence that there were problems with the Server (DreamHost).

I actually got the help that I needed from Charter. I asked the first Charter Tech to Escalate my Issue. Several hours later, a different Charter Tech Support called me and told me about the Ping Test and how to do it, and also showed me to Right Click the Tilde, and choose Take Online, which got most of my accounts working again.
 

MisterMe

Registered
However, when I sent myself a Test Message from Mail to Mail, I did receive the Message.

Also, when I sent a Test Message to DreamHost Tech Support, they received my message, but I did NOT receive a Copy of that message, which I always do (Preset BCC).
What do you mean by "Test Message from Mail to Mail"? For example which computers are each installation of Mail on? What is the difference between the accounts?

And another thing--you are very unclear about the nature of your troublesome email accounts. I gather that DreamHost is a webhosting service. Are your troublesome accounts part of your domain hosting package? Who setup the email accounts for you? Are you using Mail exclusively or are you also using DreamHost webmail clients? This is to say do you access email using your web browser?

And another thing. If you are accessing your email from a foreign domain, then that may be part or the entirety of your problem. Example: I have an email account administrater@misterme.arg. So long as I am on the misterme.arg domain, everything is fine. However, I try to access the account at my local coffeeshop without success. This is because misterme.arg email servers only allow authenticated access from a different domain.

Describe your situation is clear, easy-to-understand terms.
 

Satcomer

In Geostationary Orbit
And another thing. If you are accessing your email from a foreign domain, then that may be part or the entirety of your problem. Example: I have an email account administrater@misterme.arg. So long as I am on the misterme.arg domain, everything is fine. However, I try to access the account at my local coffeeshop without success. This is because misterme.arg email servers only allow authenticated access from a different domain.
That is because you are on their PRIVATE DOMAIN! They rightly don't want anyone getting into their domain from the net. Microsoft's Domain System is setup to be private and to get email from their private domain Microsoft domains usually give a web Mail version if the Domain Administrator sets it up. So you have to ask that domain administrator to set it up or what he settings that that Administrator set up.

Now if you mean a web sites email system when you say "domain" then you have to find out what settings they use because most (not Google of course). If you want if you list the domain's you want to get to we can hold your hand and get those settings for you. However you have to remember most web sites want you to use the web site to get email so they get page views. For home email access most small companies usually require a fee.
 

MisterMe

Registered
That is because you are on their PRIVATE DOMAIN! They rightly don't want anyone getting into their domain from the net. Microsoft's Domain System is setup to be private and to get email from their private domain Microsoft domains usually give a web Mail version if the Domain Administrator sets it up. So you have to ask that domain administrator to set it up or what he settings that that Administrator set up.

Now if you mean a web sites email system when you say "domain" then you have to find out what settings they use because most (not Google of course). If you want if you list the domain's you want to get to we can hold your hand and get those settings for you. However you have to remember most web sites want you to use the web site to get email so they get page views. For home email access most small companies usually require a fee.
You do understand that my last post was a fictitious example that was intended to help vha4Himhat and not a request for help on my part?
 
Top