OSX SCSI boot

contoursvt

Registered
On a 400Mhz B&W machine with an Atto PCI Express (Symbios Logic 875 chipset) and a 4.5gig 10KUW drive....How come I cannot boot after an install of OSX 10.2 ?

I choose the Unix file sytem on a single partition. Install goes fine and at the end when it says its finished....I choose to reboot and remove the CD. It just sits there with the blinking questionmark.

There are no IDE hard drives and only a single SCSI drive in there. I tried holding option during startup and no change.

I even tried an older 4.5 gig 7200RPM UW drive and even a different cable. The drive is terminated fine and the setup works under OS9.

Anywone can shed some light on this boot problem? Does the system not know that the SCSI controller is a bootable option under OSX...do I have to boot from IDE?

Thanks guys...getting a bit frustrated with OSX SCSI support... I hope there is a simple solution and I dont mean things like 'buy another controller' or just boot from IDE..etc :) I really want to boot off SCSI with this controller.
 

ElDiabloConCaca

U.S.D.A. Prime
Ooh, get rid of that UNIX file system unless there's some pressing need for it. Unless you're a UNIX guru, you should format your disks as Mac OS Extended -- that's the recommendation from Apple themselves, and I think you'll encounter numerous difficulties trying to operate on a UNIX partition.

I know it seems weird that OS X is UNIX based but performs better when the volume is NOT formatted as a UNIX partition, but that's the way it is.

Give it a re-format as Mac OS Extended and reinstall and see if that helps -- I'm sure it'll cure some of your ailments.

Also, check with the manufacturer or other members here -- some SCSI cards that shipped with B&W and Yikes! systems are not bootable, or require firmware or software updates to become bootable.
 

contoursvt

Registered
Thanks for the info I'm going to try that now. God I hope I can make it work. I'll check for the firmware updates on the card as well. Never thought of doing that but I now for sure its a bootable one because I can boot under OS9.

Well I go try now. I'll let you know what happens in an hour :D
 

contoursvt

Registered
Sigh.... nope. Not working. Tried formatting as extended and same thing. Guess I can always flash the firmware on the SCSI card and use it on my older PC. Kind of sad but I know it will work there....
 

Arden

Where mah "any" keys at?
Can you install and boot from OS 9? If not, you have some sort of hardware problem. If you can, then you have a conflict between SCSI and OS X.
 

DeltaMac

Tech
Atto claims that all their cards are compatible with OS X with the exception of the FC3320 card. Have you downloaded the latest OS X drivers for your card at the Attotech site?
 

contoursvt

Registered
Ya it boots under OS9. I didnt get the latest driver yet. I just read that it was a supported hardware and figured the latest 10.2 release will have the necessary drivers. I mean everything seems to work fine except for boot. I can partition it, format it..install....so OSX seems to control the controller ok. I used to have an older card from Hammer that was also UW which was not supported and that one wouldnt even show up the drive.

If I do grab the latest driver, how can I install it during the setup process? Sorry I'm kind of new to OSX. I mean under win2k/xp I'd say that I have additional controllers or hardware to install at the begining..it would ask for the CD/floppy and I'd continue.


Thanks in advance for everyone trying to help me out with this.
 
Top