PANIC--HELP! Weirdness--DVD-Kernal Panic-Communist Infiltration! Save the Curry!

Doctor X



no . . . not that, but it is a bit weird. Since I do not know what the problem is please forgive the long-winded details. I do not want to waste everyone's time then mention something that seems minor which results in, "oh really? That means your logic board has joined the Scientologists! Basically, you're screwed. Ha!"

Good News:

The title is a bit faux panic. I have not one, not two, but three external HD backups. So even if "the worse" is to come, I have all my data backed up.

Bad News:

This could be a simple problem of the Craptacular "Stupor" Drive Mac manufactures from the tears of children. This could be HD starting its descend into

This could be something else.

Computer Details: The Mac is as in my signature--Late 2011 MB Pro 8,1, Intel Core i7 2.8 GHz, 8 GB RAM, TOSHIBA MK7559GSXF 750 GB with 500.5 GB free. Stupor Drive is MatSHIT[Stop that!--Ed.]a UJ-8A8 with current firmware. Only thing not up to date is the OS 10.6.8 because . . . frell Mountain Lion.

Wot Happen?--Since I am not sure if this is at all related I will list the problems which, probably, may be unrelated.

1. Track Pad Weirdness: Twice I have had the wandering zombie cursor--moves randomly "clicking" things. Now this happened once a few months ago which I explained with having moist fingers--no, I was holding cold drink! Stop that! Cleaning seemed to take care of it. I only mention it, because it happened yesterday and, as far as anyone could tell, my fingers were dry. Again, probably unrelated.

2. That [CENSORED--Ed.] Super Drive: I know . . . I know! The interwebs are filled with people bitching about them. I have considered myself lucky the damn thing lasted 15 months. Basically, it was happily reading and writing. Yesterday, I burned a number of DVDs--no problems. Then, it suddenly stopped reading DVDs. Short spins . . . eject.

So I do my research and try the following:

  • 1. Cleaning
    2. Permission Repair--hey! Some clown swears by it!

Does not work. Now this is weird, it WILL recognize the ativa CD/DVD Lens Cleaner--iTunes even plays it--it has songs to entertain you during the short cleaning. It always recognizes it. It does not recognize any other CD or DVD I have tried.

Alright . . . I decide to try the permission repair by booting from one of my External HDs. This brings us to . . .

3. Kernal Panic:

So, whilst the Permission Repair runs, I decide to putter about with another DVD project using Adobe Premier Pro. Everything is going fine. Permissions Repair. DVD drive still does not work, but I figure I have to boot off of the Internal Drive because . . . because . . . I do not know.

Before this happens--splat! I have not had a Kernal Panic in . . . like . . . forever. When I have had them it has either been Bad RAM--which I will check with memtest--takes a bit to run
--OR it has been a bad logic board on my previous computer.
THAT is what I am worried about.

Here be the report:

Fri Jan 11 17:28:28 2013
panic(cpu 0 caller 0xffffff80002d1208): Kernel trap at 0xffffff7f811428bd, type 14=page fault, registers:
CR0: 0x000000008001003b, CR2: 0xffffff80ea90d000, CR3: 0x00000000407be000, CR4: 0x0000000000040660
RAX: 0xffffff80ea90d000, RBX: 0xffffff801895b900, RCX: 0x0000000000000040, RDX: 0xffffff80eaa45000
RSP: 0xffffff80af43ab30, RBP: 0xffffff80af43ab30, RSI: 0xffffff80ea445000, RDI: 0xffffff8091a6d000
R8:  0x0000000000600000, R9:  0xffffff80ea445000, R10: 0x0000000000000001, R11: 0x000007df8551a555
R12: 0x0000000000000003, R13: 0xffffff80919f8000, R14: 0xffffff80919f8128, R15: 0xffffff80af43ae10
RFL: 0x0000000000010287, RIP: 0xffffff7f811428bd, CS:  0x0000000000000008, SS:  0x0000000000000010
Error code: 0x0000000000000000

Backtrace (CPU 0), Frame : Return Address
0xffffff80af43a7d0 : 0xffffff8000204d15 
0xffffff80af43a8d0 : 0xffffff80002d1208 
0xffffff80af43aa20 : 0xffffff80002e3f4a 
0xffffff80af43aa30 : 0xffffff7f811428bd 
0xffffff80af43ab30 : 0xffffff7f81152541 
0xffffff80af43aba0 : 0xffffff8000552838 
0xffffff80af43abe0 : 0xffffff800055307b 
0xffffff80af43ac60 : 0xffffff80005537e6 
0xffffff80af43adb0 : 0xffffff80002ba1c4 
0xffffff80af43be50 : 0xffffff8000205536 
0xffffff80af43be80 : 0xffffff80002029eb 
0xffffff80af43bef0 : 0xffffff8000274176 
0xffffff80af43bf60 : 0xffffff80002c3095 
0xffffff80af43bfa0 : 0xffffff80002e4894 
      Kernel Extensions in backtrace (with dependencies):>0xffffff7f8120ffff

BSD process name corresponding to current thread: WindowServer

Mac OS version:

Kernel version:
Darwin Kernel Version 10.8.0: Tue Jun  7 16:32:41 PDT 2011; root:xnu-1504.15.3~1/RELEASE_X86_64
System model name: MacBookPro8,1 (Mac-94245B3640C91C81)

System uptime in nanoseconds: 8656678933523
unloaded kexts:	4.2.5 (addr 0xffffff7f80919000, size 0x65536) - last unloaded 434770398286
loaded kexts:
com.bresink.driver.BRESINKx86Monitoring	8.0
com.sophos.kext.sav	8.0.4
com.vara.driver.VaraAudio	1.0.3
net.telestream.driver.TelestreamAudio	1.0.5
com.Cycling74.driver.Soundflower	1.5.1
com.rogueamoeba.InstantOnCore	6.0.1
com.AmbrosiaSW.AudioSupport	4.0
at.obdev.nke.LittleSnitch	3894
com.rogueamoeba.InstantOn	6.0.1	2.4.3 - last loaded 2211534963540	1.9.3d0	2.1.0	100.12.31	1.57	3.5.7	7.0.0	1.2.0	1.0.26	1.1.6	2.0.8f3	6.4.2	2.0.8f3	3.0.1d2	3.0.8b2	433.11.5	4.7.0a1	1.5.1	170.0.48	1.5.2d10	6.4.2	201.6	201.6	2.6.1	303.8	2.6.9	31.1	1.0.0d1	1.6.6	4.7.7	4.2.5	1.0.4	1.4.0	4.2.6	160.0.0	2.2.0	1.3.1	1.3.6	1.5	1.7	1.3.6	1.4	142.6.0	1	0	2.1.14	142.6.0	17	10	14	10	10	20	74.2	2.4.5f3	10.0.3	2.0.8f3	1.8.3fc2	1.3	1.0.10d0	2.0.4	41	2.0.8f3	2.0.8f3	3.0.17	3.0.17	320.1	1.10	4.7.0a1	1.0.10d0	1.0.2	2.2.1	3.1.0d5	2.2.1	1.5.9	1.5.9	1.2.1	2.4.5f3	2.4.5f3	2.4.5f3	207.7	2.6.9	2.1.0	4.0.6	4.2.5	2.6.9	1.6	1.6	1.6.1	402.1	4.2.5	3.9.0	1.2.6	2.6.9	4.2.7	1.3.2	1.7.4	4.2.4	2.0.7	1.4.0	1.6.6	4.2.6	1.1	6	1.0.0d1	289	1.6.3	1.3.6	2.6.8	1.3.0

I reboot--to find even what I had saved was not fully saved--
--to check the computer with TechTools. It shows the following:


Now I will ask TT people if that parameter means anything--as in "YOUR HD IS DYING NOW"--or if it is "one of those things." I will check for Bad Blocks but that takes times.

So In Conclusion:

1. Frelled Stupor Drive?
2. Potentially Dying HD?
4. Sapped and Impurified Precious Bodily Fluids?


Last edited:
One kernel panic?

The panic might be related to some USB device - which may, in turn, make it a random event that might never recur
(until next time)
What external devices were attached when you had the panic? Firewire? USB? other?
Be sure to include external USB hubs (if that's relevant)
Installed any new software recently?
Have you double-checked your "important" apps for any updates? - - particularly the few kexts in your crash report that are NOT Apple.
Sophos AV
a few others like Little Snitch, etc.

If you remain unconvinced (the 2 Bs (bothered and bewildered) - reinstall your current 10.6.8 combined updater.
Could be some minor corruption creeping up on you, and the combo updater might set that right - - won't hurt anyway...
One kernel panic?


The panic might be related to some USB device - which may, in turn, make it a random event that might never recur

Well, that may settle it--booted to Ex-HD via Firewire as well as USB to a printer.

Appreciate you reading the Etruscan that is Kernal Panic report. I will take your advice on the ComboUpdate--who knows? Might fix the Stupor Drive . . . probably not!

Hey Doc did you Reset Your PRAM yet?

Plus Some people have sworn about cleaning the slot drives in Mac portables by turn over the Mac and using canned air and blown out the drive (using that straw on the air can) and blowing out dust, etc. Be gentle in with it and do it at a little angle so the crud can be blown out one end while blowing in the far end of the drive. See if that helps with the drive and also if it keeps eating disks then consider getting the drive replaced.
May I suggest a better grade of tin-foil for your cap?


Besides . . . already way ahead of you:

See if I let you in my compound. . . .

Satcomer said:

I will do that next:

First, no more Kernal Panics--

Second the TechTools techs basically told me not to worry too much about the HD--when their usual response to all problems is "replace your HD!"

Third Returning to MatSHITa--I did try those things--including the credit card. I held back on the Pram because I wanted to make sure I was not missing something else obvious.

I will do that next . . . hope to be back . . .

:) That did it!

Though . . . was it turning it upside down and cleaning or "zapping" the PRAM

For some reason, when I tried to "zap" it would not "bong twice"--it would hold at the Grey w/ :) screen until I released the buttons.

Be that as it may . . . yay!