Slow video playback across all browsers and apps.

cog2803

Registered
To begin with, here's the specs of the six-month old MacPro machine I'm working with:
2 x 3.0g GHz 6-core Intel Xeon
64 GB RAM
ATI Radeon HD 5879 1024MB
OS X 10.8.2
Startup Disk is a 1TB OWC Mercury Acceslior PCIe SSS
Media Disks are two 6TB RAID 0 (one primary and one backup)

All online videos across various browsers, Safari 6.0.2, Chrome 26.01.14 and Firefox 18.0.2 (i.e the same video opened in various browsers) will regularly fall into a mode in which they will play only in what appears to be half speed. The audio is slowed down and the video is slowed down.

Videos stored natively on the machine (i.e off either Raid array or the SSD HD) will also playback in a slowed mode when played in QT 7, QT10, FCP7 or FCP X.

Restarting the box will clear the problem for a period of time - some time for hours, other times for days, but the situation will eventually present itself again.

The issue first presented itself a few months after the box was installed but I'm not able to trace it back to a particular update of either the OS or the various installs of applications. The primary use for this box is FCP editing (both 7 and X) along with After Effects. The same clip opened in AE plays back normally while that clip plays back slowly in QT. In fact, when the FCP project is opened and the sequence is played . . . it too plays back slowly.

So, this happens with clips from YouTube across multiple browsers, self contained clips in both flavors of QT and within sequences in FCP . . . but not in After Effects.

Any ideas?

Bill Buchanan
 

DeltaMac

Tech
Try updating to 10.8.3, which will also update your Safari browser. Some users (such as me!) see most performance issues helped with that update.
Otherwise, I would expect that you have some kind of caching issue, although that would usually affect just one browser at a time.
You could also try updating your other browsers. Hard to keep up, isn't it?
Have you looked at your Activity Monitor when the slow-down occurs? It may show you a common process that is consuming lots of processor time (or lots of RAM)
Or, you may have an app that is just not efficiently using the RAM that you have.
 

Satcomer

In Geostationary Orbit
Also open System Preferences->Flash player pane and Delete all the stored cookies + files.
 
Top