Tiger/Acrobat/Quark problem...

Rico

Registered
Greetings!

First post here on this wonderful site. Hope that someone may be able to help.

The Computer: Dual 867 Mhz G-4, 768 MB memory, 60GB HD (30GB in use)...

The problem: The other day, we decided to upgrade from Jag (10.2.8) to Tiger. After numerous attempts to install, we kept getting a "please try again" message as the Tiger DVD was checking the disk. Finally in desperation, I purchased the latest version of Disk Warrior, and that seemed to fix the problem. We did the upgrade, and now just about everything works as advertised- love it!

But, we are having one pesky problem that we can't seem to get past. Since it involves Quark and Acrobat (two programs that I never use), I'll let my wife describe the problem:

I cannot get my Acrobat Distiller 5.0.5 to work properly.

I open an existing file in my layout program (Quark 5.0) that I want to make the PDF of.

Here are my steps:

• Under Chooser I select the AdobePS printer driver; click back on the document and select "Page Setup", making sure that the printer description is the Acrobat Distiller.

• After selecting the Setup, Output, Options, etc. criteria; I click on the "Printer" button. The printer specified is "Virtual Printer" (what I've always used) with "File" as the destination. Then I click the "Save" button, specify the "IN" folder as the place to put the PS file, click the "Save" button.

• I click the "Print" button again, and Quark creates a PS file.

• I activate Distiller. (P.S. Before I activate it, I check in the IN folder to see if the PS file is there, and it is.) Once I activate Distiller it processes the file -- but it jumps the step of relocating the file to the Out folder and goes directly to "ready" -- hence, no PDF file in the Out folder.

I did a search on my hard drive, looking for the exact name of the file that Distiller said it processed (checked invisible folders as well), and it comes up with no matches.

I also threw out the old watched folders and re-established new versions, just in case they got corrupted somehow. (That didn't work, either).

Also tried having no watched folder designated, and had the PS file on the desktop. Drug the file to Distiller; Distiller processed the file, and said that it put the processed file on the desktop, but the file never appeared. Did a find on the Hard drive for the file- zero matches.

I re-installed Acrobat 5.0.5 and double-checked all the settings/preferences in Distiller.

Also, when we did a "find" for virtual printer it was found, but th icon had an "X" over it, like it was disabled. We tried to create a new virtual printer, but it didn't seem to work.

Nothing seems to work and I'm getting desperate. (I have a job that has to go to the printer Monday night.)

Any help, ideas, voodoo would be much appreciated...
 

Rico

Registered
ElDiabloConCaca said:
Are you using the Classic environment under OS X, or are you running Quark and Acrobat natively, booted into OS 9?
We are in the Classic environment... Any ideas?
 

ElDiabloConCaca

U.S.D.A. Prime
I guess my only suggestion would be to try the process actually booted in OS 9 and see if it works.

I'm thinking it may be a Tiger incompatibility -- Acrobat 5.0.5 is rather dated software, and may not be fully compatible with Tiger. Tiger may handle memory for the Classic environment differently or something -- it's difficult for anyone other than the programmers to say.

Here's another thread with a similar problem:
http://www.macosx.com/content/faq.php/q1602/Os-X-Tiger-/-Acrobat-Conflict.html
No resolution as of yet, though.
 

Rico

Registered
Thanks for the reply (and the link). I had tried doing a search here earlier, but that one didn't show up...

At any rate, I suggested to my wife that she try booting into 9 and seeing if that worked. She said that she had already tried- when she selected 9 as the start-up and restarted, the computer made a bunch of far... um, passing gas sounds, and she got scared and turned it off with the start button...

Still another issue, I guess!
 

ElDiabloConCaca

U.S.D.A. Prime
Whatever happened to booting in OS 9 and trying it? What's this farting noise the computer is making? It doesn't sound like a certified Macintosh sound... was it mechanical or did it come out of the speakers?
 

Rico

Registered
ElDiabloConCaca said:
Whatever happened to booting in OS 9 and trying it? What's this farting noise the computer is making? It doesn't sound like a certified Macintosh sound... was it mechanical or did it come out of the speakers?
I don't know what the sound was- and she won't let me replicate it. She said that it just made the sounds through the speaker on the computer, and it didn't sound good...

Would Disk Warrior have done anything to prevent booting in 9?
 

ElDiabloConCaca

U.S.D.A. Prime
No, DiskWarrior should not affect OS 9 booting.

I would try booting in OS 9 again and see what happens -- if the computer itself is making the noise through the speakers, then it very well could be a diagnostic sound.

If it's a mechanical sound, then Acrobat not processing PDF files is the least of your worries!
 

Rico

Registered
I'll give it a shot later when she is through... She has found a work-around; she can send the .ps files to a friend who has an older version of OSX, and he can distill 'em, but obviously that isn't a long term solution...
 
Top